Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Long subject Mail disapper

  1. #1
    Join Date
    Mar 2008
    Location
    Pakistan
    Posts
    81
    Rep Power
    7

    Default Long subject Mail disapper

    Hi,

    Today one of my user report problem that one of mail has not been delivered in his mail box,

    I have checked the logs main logs(var/log/maillog), mail has been delivered in logs

    ----------------
    Feb 26 03:10:10 zimbra postfix/lmtp[22938]: 9A78F13A0031: to=<test@iabc.com>, relay=zimbra.iabc.com[10.10.10.77]:7025, delay=4.4, delays=2/2.3/0.01/0.06, dsn=2.1.5, status=sent (250 2.1.5 OK)Feb
    ----------------

    But when i run message trace command(with massage) it return 0 messages

    [zimbra@]$ zmmsgtrace -i !&!AAAAAAAAAAAYAAAAAAAAAFIb0f0b5UBHkOVwRmUGJtjCgAA AEAAAAMH/sZTXRL1Nr0bJz0933cgBAAAAAA
    Tracing messages
    ID 9A78F13A0031
    0 messages found

    The same messages has been delivered out side of the domain.
    Is there any other logs that can could help. do you think long massage subject(and id) was issue.


    Thanks
    Thanks
    Mudasar
    www.o2sp.com
    Open Source Solution Provider

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Instead of doing it by message ID what happens if you specify a date/time range ?

  3. #3
    Join Date
    Mar 2008
    Location
    Pakistan
    Posts
    81
    Rep Power
    7

    Default

    Tanks

    Mail has been find


    Tracing messages
    from sender@iabc.com
    to rece@iabc.com
    During 20090226030900,20090226031100
    Message ID '!&!AAAAAAAAAAAYAAAAAAAAAFIb0f0b5UBHkOVwRmUGJtjCgA AAEAAAAMH/sZTXR'
    sender@iabc.com -->



    There are eight rcpt, two of them are local user and other are out side domain, both of internal users didnot get this email. but out side user get it.

    Thanks
    Thanks
    Mudasar
    www.o2sp.com
    Open Source Solution Provider

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    We would need to see the full message stream from /var/log/zimbra.log to see what has happened.

  5. #5
    Join Date
    Mar 2008
    Location
    Pakistan
    Posts
    81
    Rep Power
    7

    Default

    Hi thanks,


    This is also surprising for me, in log messages this mail has been delivered, but both of user have not received it. One more thing both users uses blackberry.

    /var/log/zimbra.log
    Feb 26 03:10:09 zm1 amavis[28934]: (28934-09) FWD via SMTP: <sender@iabc.com> -> <rece@iabc.com>,<rece@iabc.com>,<outside@domain.co m>,<outside@domain.com>,<outside@domain.com>,<outs ide@domain.com>,<outside@domain.com>,<outside@doma in.com>,BODY=7BIT 250 2.6.0 Ok, id=28934-09, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 9A78F13A0031


    How can i see that mail has been delivered in mailbox.

    Thanks,
    Thanks
    Mudasar
    www.o2sp.com
    Open Source Solution Provider

  6. #6
    Join Date
    Feb 2006
    Location
    middle of a corn field, IL
    Posts
    111
    Rep Power
    9

    Default

    I am experiencing something very similar with one of my users. Regular web client, not blackberry. I am trying a reindex now. She was CCed on a email and it never showed up in her inbox.

  7. #7
    Join Date
    Feb 2006
    Location
    middle of a corn field, IL
    Posts
    111
    Rep Power
    9

    Default

    A reindex worked.

  8. #8
    Join Date
    Mar 2008
    Location
    Pakistan
    Posts
    81
    Rep Power
    7

    Default

    Hi,

    In my case both users are also in CC and reindex is not working

    When i press reindeing it show 885 messages, but there are total 877 messages in webmail (inbox + spam + trash ), where are 8 messages, one more thing to mention, these user check leave a copy on server(delete after 7 days) and using outlook.

    This same case happened with few other users.
    I hope Zimbra developer take care of this problem.
    Thanks
    Mudasar
    www.o2sp.com
    Open Source Solution Provider

  9. #9
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    If they have connected using Outlook as well as using the Webclient ask them to expunge their account.

  10. #10
    Join Date
    Mar 2008
    Location
    Pakistan
    Posts
    81
    Rep Power
    7

    Default

    Hi,

    sorry, I am not sure that you are asking to delete outlook or blackberry user account. And these users donot use web as regular users.
    Thanks
    Mudasar
    www.o2sp.com
    Open Source Solution Provider

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  2. Replies: 30
    Last Post: 01-13-2009, 07:00 AM
  3. Migration Assistance
    By dwill in forum Administrators
    Replies: 10
    Last Post: 12-02-2008, 07:20 AM
  4. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •