when i run zmcontrol status; everything is running except: zmmailboxdctl
Code:
zmmailboxdctl is not running
When this happens, after a few minutes, the whole system goes on full load and nothing responds. The HDD light is continuously flashing.

The OS is Ubuntu 8.04LTS Desktop and the DNS is configured correctly.

Version: 5.0.13 UBUNTU 32bit
I also have CUPS installed as a print server alongside Zimbra.

This all started when i had 5.0.9 and i had to reinstall ubuntu. Before i reinstalled, i upgraded zimbra to 5.0.13 and used the import/export function to same all the emails and contacts from my mailboxes. I reinstalled, and then installed cups and software required by the printer to function. Then did a fresh install of Zimbra 5.0.13 and imported the emails to the mailboxes. Everything installed fine, and ran fine until when i tried to open up zimbra in my browser and it couldn't connect. So i opened up VNC and connected to the server;

Code:
su - zimbra
zmcontrol status
Host mail.domain.com
   antispam   Running
   antivirus   Running
   ldap   Running
   logger   Running
   zmmailboxdctl   is not running
   mta   Running
   snmp   Running
   spell   Running
   stats   Running
the following seems to work for a few miniutes
Code:
su - zimbra
zmmailboxdctl start
but then its goes all haywire into high load and constant HDD use and doesn't respond.
At this point i have to manually switch off the restart the server.

the following is the zimbra.log from nopaste since it might be too much to display properly here:
Nopaste - zimbra.log

i have tried zmfixperms to no avail