Results 1 to 2 of 2

Thread: Briefcase downloads not working since 5.0.13 upgrade

  1. #1
    Join Date
    Oct 2005
    Posts
    16
    Rep Power
    10

    Default Briefcase downloads not working since 5.0.13 upgrade

    This past weekend we upgraded from 5.0.4 to 5.0.13 (both Network editions). In 5.0.4 the Briefcase worked fine, but since the upgrade you can see all of your docs but when you click on them a new browser window reloads and puts you back into the Inbox. Even if you manually type the url the page still reloads and dumps you out at the Inbox. If you right click on the file and attempt to download the link you get a (random char set).htm.part file. I saw a similar post in 'Installations' but no one ever responded.

    We have a case open with support, but I thought I would come appeal here to see if anyone had seen it.

  2. #2
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Set zimbraPublicServiceHostname, zimbraPublicServiceProtocol and zimbraPublicServicePort.

Similar Threads

  1. briefcase - download not working
    By zimbrero in forum Installation
    Replies: 2
    Last Post: 03-13-2009, 01:35 AM
  2. [SOLVED] problem upgrade 5.0.13
    By kamus in forum Installation
    Replies: 2
    Last Post: 03-06-2009, 05:10 AM
  3. Upgrade to 5.0.13 has broken calendar sharing
    By launcap in forum Administrators
    Replies: 0
    Last Post: 03-02-2009, 09:52 AM
  4. Problem With Enabling Tasks and Briefcase After Upgrade
    By LMStone in forum Administrators
    Replies: 3
    Last Post: 05-12-2008, 02:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •