Results 1 to 6 of 6

Thread: CBL Blocking

Threaded View

  1. #1
    Join Date
    Dec 2008
    Location
    North Bay, CA
    Posts
    31
    Rep Power
    7

    Default CBL Blocking

    I have a server running 5.0.13 NE on Ubuntu 8.04 and its been running for a few months with no problems. All of a sudden I keep getting messages that its been listed in the CBL.

    Following a few of the posts on here, I have run a rootkit check and everything was fine. Since I'm running on amazon's EC2, I checked my relay and made it very restrictive
    Mta trusted network: "127.0.0.0/8 10.254.199.144/32"

    My external IP address has not changed...I'm not sure why we are getting on the CBL. Does anyone have any troubleshooting steps? What info should I be looking at and where would i find it?

    Any help is greatly appreciated.
    Last edited by lsu_guy; 03-13-2009 at 03:57 PM.

Similar Threads

  1. [SOLVED] Attachment blocking within .zip files?
    By bsneddon in forum Administrators
    Replies: 6
    Last Post: 02-15-2010, 10:58 PM
  2. [SOLVED] blocking by subject or by IP
    By chrisp8756 in forum Administrators
    Replies: 5
    Last Post: 05-13-2009, 02:58 PM
  3. [SOLVED] Blocking domains
    By chrisp8756 in forum Administrators
    Replies: 7
    Last Post: 07-25-2008, 02:47 PM
  4. ISP blocking ports
    By ScottChapman in forum Installation
    Replies: 1
    Last Post: 05-09-2008, 02:50 AM
  5. Replies: 2
    Last Post: 10-26-2006, 11:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •