Results 1 to 5 of 5

Thread: Adding new user on 4.5.7_GA_1319 problem

  1. #1
    Join Date
    Mar 2007
    Rep Power

    Default Adding new user on 4.5.7_GA_1319 problem

    Having use this server for sometime. But since I had the problem in upgrading the 4.5.6. to 4.5.7 before. And I had Mike help out in the upgrading, therefore, I kept the server as it is for now. ( if not broken do not fix it)

    However, since I have a new colleague and now need to add a user to the system and found the problem when the new user login the webmail:

    Can anyone give hand?

  2. #2
    Join Date
    Nov 2006
    Rep Power


    Have you checked your Wiki :: Log Files for any other error messages ?

  3. #3
    Join Date
    Mar 2007
    Rep Power

    Default here are the error

    Query being executed when exception was thrown:

    CREATE DATABASE mboxgroup17
    at com.mysql.jdbc.SQLError.createSQLException(SQLErro
    at com.mysql.jdbc.MysqlIO.checkErrorPacket(MysqlIO.ja va:2870)
    at com.mysql.jdbc.MysqlIO.sendCommand( 73)
    at com.mysql.jdbc.MysqlIO.sqlQueryDirect( :1665)
    at com.mysql.jdbc.Connection.execSQL( 3124)
    at com.mysql.jdbc.PreparedStatement.executeInternal(P
    at com.mysql.jdbc.PreparedStatement.execute(PreparedS
    at org.apache.commons.dbcp.DelegatingPreparedStatemen t.execute(
    at com.zimbra.cs.db.DbUtil.executeScript( 350)
    at com.zimbra.cs.db.DbMailbox.createMailboxDatabase(D
    ... 27 more
    2009-03-18 17:23:11,025 INFO [http-80-Processor100] [;ip=;ua=ZimbraWebClient - FF3.0 (Mac)/4.5.7_GA_1319.RHEL4_64;] mailbox - Creating database mboxgroup17
    2009-03-18 17:23:11,031 ERROR [http-80-Processor100] [;ip=;ua=ZimbraWebClient - FF3.0 (Mac)/4.5.7_GA_1319.RHEL4_64;] mailbox - Error during mailbox creation
    com.zimbra.common.service.ServiceException: system failure: createMailboxDatabase(17)
    at com.zimbra.common.service.ServiceException.FAILURE (
    at com.zimbra.cs.db.DbMailbox.createMailboxDatabase(D
    at com.zimbra.cs.mailbox.MailboxManager.createMailbox (
    at com.zimbra.cs.mailbox.MailboxManager.getMailboxByA ccountId(
    at com.zimbra.cs.mailbox.MailboxManager.getMailboxByA ccountId(
    at com.zimbra.soap.DocumentHandler.getRequestedMailbo x(
    at com.zimbra.soap.ZimbraSoapContext.generateResponse Header(
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:206)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:95)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:221)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:709)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
    at ternalDoFilter(
    at Filter(
    at org.apache.catalina.core.StandardWrapperValve.invo ke(
    at org.apache.catalina.core.StandardContextValve.invo ke(
    at org.apache.catalina.core.StandardHostValve.invoke(
    at org.apache.catalina.valves.ErrorReportValve.invoke (
    at org.apache.catalina.core.StandardEngineValve.invok e(
    at org.apache.catalina.valves.AccessLogValve.invoke(A
    at org.apache.catalina.connector.CoyoteAdapter.servic e(
    at org.apache.coyote.http11.Http11Processor.process(H
    at org.apache.coyote.http11.Http11BaseProtocol$Http11 ConnectionHandler.processConnection(Http11BaseProt
    at Socket(
    at ead.runIt(
    at org.apache.tomcat.util.threads.ThreadPool$ControlR
    Caused by: java.sql.SQLException: Can't create database 'mboxgroup17'; database exists

    I have been searching through the Forum and found it may be due to the Mysql corrupted database, since I can not add or remove users.
    And I have done some tried as suggested in the forum manually but with a mysql errro 1604

  4. #4
    Join Date
    Nov 2006
    Rep Power

  5. #5
    Join Date
    Mar 2007
    Rep Power

    Default error 1064 (42000)

    Uxbob further to your suggestion on the Mysql recovery wiki
    I have follow the step through and there are the following error even on recovery level 3
    any further help?

    ERROR 1064 (42000) at line 1: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '/tmp/mysql.db.list |grep mbox' at line 1
    Dropped cat /tmp/mysql.db.list |grep mbox

Similar Threads

  1. DNS Questions and Trouble Installing
    By smurraysb in forum Installation
    Replies: 22
    Last Post: 03-14-2008, 03:27 PM
  2. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  3. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM
  4. Replies: 18
    Last Post: 10-30-2005, 08:12 PM
  5. Certify Error on (re)install
    By rodrigoccurvo in forum Installation
    Replies: 4
    Last Post: 09-23-2005, 09:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts