Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: [SOLVED] mailboxmanager does not start

  1. #11
    Join Date
    Jun 2008
    Posts
    19
    Rep Power
    7

    Default

    when you see mailboxd not running check if mysql is replaying log under /opt/zimbra/log/mysql.log if it is replaying mysql logs due to improper shutdown you will have to wait until mysql clear that logs and you should see 100% completed in mysql.log then check the status of zimbra it should be up and running

  2. #12
    Join Date
    Nov 2007
    Location
    AZ, USA
    Posts
    205
    Rep Power
    7

    Default

    Quote Originally Posted by praveen25 View Post
    when you see mailboxd not running check if mysql is replaying log under /opt/zimbra/log/mysql.log if it is replaying mysql logs due to improper shutdown you will have to wait until mysql clear that logs and you should see 100% completed in mysql.log then check the status of zimbra it should be up and running
    praveen,
    It looks like the source of the problem is java's heap-memory size.
    When started on a system with a small amount of system memory the default value of 30% is ok, but with system memory at and above 20G it fails. I plan to test with a value of 10% in the AM ( I'll have an hour, or so before the users get in) and see what happens.

    Check out the bug I linked to in comment # 9.

    JREFL5

  3. #13
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Fingers crossed Switch to 64 bit ?

  4. #14
    Join Date
    Nov 2007
    Location
    AZ, USA
    Posts
    205
    Rep Power
    7

    Default

    Quote Originally Posted by uxbod View Post
    Fingers crossed Switch to 64 bit ?
    Its an option as we are running on Xeon processors, but it will kill most of a weekend AM, with the OS install and Zimbra install, then make sure all the other odds and ends got put on the box.

    All our other boxes are various 32bit flavors.

  5. #15
    Join Date
    Nov 2007
    Location
    AZ, USA
    Posts
    205
    Rep Power
    7

    Default Fix is in the bug report from #9

    I set the jave heap size to 10% and now mailboxdmgr runs with the PAE kernel

  6. #16
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Awesome - Glad you are up and running with your full quota of memory now

  7. #17
    Join Date
    Jun 2008
    Posts
    19
    Rep Power
    7

    Default

    wow this definitely a good information...

  8. #18
    Join Date
    Nov 2009
    Posts
    3
    Rep Power
    5

    Default

    I have the same problem, my pc has this configuration on debian lenny, kernel bigmen :
    disk 1TB / 96GB memory

    I put mailboxd_java_heap_memory_percent = 1 and mysql_memory_percent = 0

    my problem is not solved =/

  9. #19
    Join Date
    May 2011
    Posts
    24
    Rep Power
    4

    Default

    mine worked after a few zmmailboxdctl restarts..
    strange !!
    Thanks & Regards
    S. Jangra
    System Admin

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 02:27 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. Zimbra .pids / service monitoring
    By bin2hex in forum Administrators
    Replies: 24
    Last Post: 04-03-2010, 09:12 PM
  4. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 09:35 AM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •