Results 1 to 2 of 2

Thread: LDAP Replication Stops

Hybrid View

  1. #1
    Join Date
    Nov 2005
    Location
    London, ON
    Posts
    255
    Rep Power
    10

    Default LDAP Replication Stops

    I've been watching my LDAP servers for sometime now. It seems to me that after a period of time the LDAP replication stops. If I restart my backup LDAP server then all the information is replicated properly and it will continue that way for awhile, but say within 24 hours I make a change that change will not appear on the backup LDAP server until I restart the process. With not being very familiar with LDAP Iím not sure where to start troubleshooting. I have seen nothing obvious in the logs. And there are no errors on startup of LDAP.

    Thanks in advanced.

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    There are some problems with replication in 3.1 we hope to have it fixed in a 3.1.1 patch release soon. Thanks for the note.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. LDAP Replication Experiences
    By technikolor in forum Administrators
    Replies: 4
    Last Post: 11-12-2008, 12:52 AM
  2. Something's wrong with the LDAP replication Wiki
    By fajarpri in forum Installation
    Replies: 12
    Last Post: 07-29-2007, 05:59 PM
  3. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 11:12 AM
  4. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 07:45 AM
  5. LDAP Replication
    By rsharpe in forum Installation
    Replies: 3
    Last Post: 02-28-2006, 07:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •