Results 1 to 5 of 5

Thread: Getting started

  1. #1
    Join Date
    Oct 2005
    Location
    Roswell, GA
    Posts
    2
    Rep Power
    9

    Default Getting started

    I'm quite the newbie on this stuff, so bear with me.

    I'd like to set up a Zimbra server. I've got DSL at home via Earthlink, but I'm betting they won't let me set up an email server. Anybody know if that's true?

    If that's the case, where can I have it hosted?

  2. #2
    Join Date
    Sep 2005
    Location
    Buffalo, NY
    Posts
    65
    Rep Power
    10

    Lightbulb use a mail redirector

    you can use NO/IP software to set the link up for a mail box with an external address like: servername.noip.com
    where noip.com is one of several that noip offers for free.

    take a look at the details here:
    http://www.no-ip.com

    good luck,
    Gabe

  3. #3
    Join Date
    Oct 2005
    Location
    Roswell, GA
    Posts
    2
    Rep Power
    9

    Default

    So the idea is that I get myself a dynamic DNS address, which will point to my machine on my DSL link, and it'll move automatically when DSL changes my IP address?

    And that lets me bring up an email server at home...cool.

  4. #4
    Join Date
    Oct 2005
    Posts
    12
    Rep Power
    10

    Default things to consider ...

    I have an email server set up on my cable connection, but a lot of ISPs reject mail from me because I'm on non permanent IP space.

  5. #5
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default Relay host

    Quote Originally Posted by jerrygarcia4295
    I have an email server set up on my cable connection, but a lot of ISPs reject mail from me because I'm on non permanent IP space.
    That's pretty common. One way around it is to set zimbra to relay all mail through your ISPs mail gateway (the relay_host parameter, accessible through the mta tab on the admin console).

Similar Threads

  1. help to get started
    By downtheline in forum Developers
    Replies: 7
    Last Post: 11-16-2006, 06:47 AM
  2. Replies: 2
    Last Post: 10-02-2006, 08:44 AM
  3. Tomcat Started But not displaying Zimbra Login screen
    By AnilKumarYalla in forum Developers
    Replies: 1
    Last Post: 06-21-2006, 04:45 AM
  4. postfix not started on FC4
    By vpoorboy in forum Developers
    Replies: 7
    Last Post: 04-24-2006, 10:46 PM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •