Results 1 to 6 of 6

Thread: Problem in sending mails at Hosted Mail server

  1. #1
    Join Date
    Jun 2008
    Location
    Mumbai - India
    Posts
    6
    Rep Power
    7

    Default Problem in sending mails at Hosted Mail server

    Hello,

    I have installed Zimbra Open source on RHEL5.2. This is a fantastic mail server no doubt about it anybody can install it and use it. Now my main purpose of zimbra mail server is use as a internal mail server, in our office approximate 75 users are using Outlook for Send/Receive mails. Our mail server is hosted at One of ISP. I have configure DNS in Linux and zimbra mail server with same name of company name which is hosted at ISP with same name, for example (anand.in at ISP and anand.in at our office means internal mail server). Now my problem is our 25 users are using Laptops and they are mostly travels for business. They are using data card for send/receive their mails, I have created dummy accounts in internal mail server, If I send the mail their accounts the mails are going is internal mail server i.e. In dummy accounts not in hosted mail accounts. In the Zimbra mail server Our MTA setting is “Web mail MTA Hostname = Internal mail server IP Addess” and
    “ Relay MTA for external delivery = ISP Server IP Address ”.
    Kindly suggest How to resolve this issue. Appreciate your help.

    Thanking you,

    Anand Mane.

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Then why are they not sending emails out via your ISP instead of your local server ?

  3. #3
    Join Date
    Jun 2008
    Location
    Mumbai - India
    Posts
    6
    Rep Power
    7

    Default

    Hello,

    The reason is we are going to keep zimbra mail server in office with same used ID and password. Zimbra mail server will receive all mails from hosted server and distribute to all user. but unfortunately this didn't work properly.

    Anand Mane.

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    If you really want to relay everything through another server then you could look at using Wiki :: Postfix Transport Maps

  5. #5
    Join Date
    Jun 2008
    Location
    Mumbai - India
    Posts
    6
    Rep Power
    7

    Question Problem in sending mails at Hosted Mail server..

    Uxbod,

    I tried your solution. but it doesn't work.
    Let me tell you about my problem. I want to keep one internal mail server in the office which will receive all mails from hosted mail server, same as sending mails user will send mail from my office internal mail server to outside as well as internally. If you have any solution please let me know.

    Thanking you,

    Anand Mane.
    Ph:- +91 9869028517

  6. #6
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    So why not let them connect to your internal server using TLS for sending SMTP.

Similar Threads

  1. Replies: 9
    Last Post: 02-25-2009, 04:39 AM
  2. zmamavisdctl stopped and won't restart
    By alto in forum Installation
    Replies: 2
    Last Post: 04-18-2008, 01:41 AM
  3. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 07:47 AM
  4. Replies: 2
    Last Post: 02-12-2008, 11:55 AM
  5. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 10:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •