Results 1 to 3 of 3

Thread: .js.zgz Content Type

  1. #1
    Join Date
    Jan 2006
    Location
    UK
    Posts
    37
    Rep Power
    9

    Default .js.zgz Content Type

    This is not really directly directly connected about Zimbra itself, but does have something to do with the provision of the service, so I thought I would drop the question in here.

    Everything is working well on the LAN, but when external users view the Zimbra interface, the proxy service on our firewall stops the ajax functionality strips all of the functionality out, so users just have a grey screen!

    These are all stopped by the HTTP Proxy service:

    Path: /js/msgs/I18nMsg,AjxMsg,ZMsg,ZmMsg.js.zgz?v=060414125745
    Path: /js/Ajax_all.js.zgz?v=060414125745
    Path: /zimbra/js/ZimbraMail_all.js.zgz?v=060414125745

    I can solve this by adding the content type into the firewall and allowing the .js.zgz content type through, but I don't know what the mime type for this is. Is it multipart or application?

    Any help is appreciated

    John

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    It's gziped so application/gzip or the text versions application/javascript
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Jan 2011
    Posts
    1
    Rep Power
    4

    Default how to generate the mine type-*.js.zgz?

    Quote Originally Posted by KevinH View Post
    It's gziped so application/gzip or the text versions application/javascript
    how to generate the mine type-*.js.zgz?
    how to generate the mine type-*.js.zgz?
    how to generate the mine type-*.js.zgz?

    any help is Any help is appreciated!!!

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Zimbra, DNS & Postfix \ MTA
    By stillwell in forum Installation
    Replies: 5
    Last Post: 06-28-2007, 09:29 AM
  3. content filter attacked?
    By ahhhh in forum Administrators
    Replies: 2
    Last Post: 03-26-2007, 05:29 PM
  4. Mail not being delivered
    By EnglishDude in forum Administrators
    Replies: 11
    Last Post: 03-01-2007, 09:28 AM
  5. Date type !
    By minhle3012 in forum Developers
    Replies: 2
    Last Post: 02-08-2007, 06:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •