Hello ,

I have checked using zmprov which says that my SMTP auth is enabled , but from remote network when i try to send an email , from my user to my user , I can send an email successfully , if smtp auth is enabled than i should not be to send an email to anyone with out password

so please tell me how to enable SMTP auth


here is output of zmprov
zmprov getServer mail.domain.net | grep Auth
zimbraMtaAuthEnabled: TRUE
zimbraMtaAuthHost: mail.domain.net
zimbraMtaAuthTarget: TRUE
zimbraMtaAuthURL: http://mail.domain.net:80/service/soap/
zimbraMtaTlsAuthOnly: TRUE


Thanks