Page 8 of 8 FirstFirst ... 678
Results 71 to 76 of 76

Thread: ZIMBRA SMTP AUTH problem

  1. #71
    Join Date
    Feb 2012
    Posts
    4
    Rep Power
    3

    Default

    Quote Originally Posted by c1nco View Post
    The below --



    In combination with the below --



    I can confirm WORKS!

    I have been trying different solutions for a couple days to try and limit users from sending from any domain/persona/identity using external client (in my case thunderbird 10) -- this solution is working great!

    Only minor change I made was to comment out the following line in /opt/zimbra/conf/zmmta.cf --

    #POSTCONF smtpd_sender_restrictions LOCAL postfix_smtpd_sender_restrictions

    (it was overwriting smtpd_sender_restrictions = permit_mynetworks, reject_sender_login_mismatch in main.cf)


    Thank you!

    First post woo!
    Hi c1nco,

    I will try again with your tips and I will report here.

    Thanks Man!

  2. #72
    Join Date
    Nov 2008
    Posts
    46
    Rep Power
    7

    Default

    Hi,

    sorry for hacking this post but I felt instead of initiating new post, I can continue the same. I have implemented suggestions mentioned in post # 71 and it worked without any issue for zimbra webmail but users who are using outlook they started getting below error while sending the mails :

    "Temporary lookup failure"

    Note : I have mentioned "reject_authenticated_sender_login_mismatch" in main.cf


    Any idea why outlook user's got impacted ?

  3. #73
    Join Date
    Nov 2008
    Posts
    46
    Rep Power
    7

    Default

    One more thing..I have mentioned below thing in main.cf :

    smtpd_sender_restrictions = permit_mynetworks, reject_authenticated_sender_login_mismatch



    Do I need to mention permit_mynetworks ???

  4. #74
    Join Date
    Oct 2012
    Posts
    1
    Rep Power
    3

    Default

    Hi All,

    I have enabled the SMTP Auth on my Zimbra Server (Open Source), email for external domain required password but if i send email to a local domain user through MS Outlook, it is not required password and email delivered to user successfully. Strange Why It's delivered without password!!!!!

    Please help me.

    Thanks,
    Vinay Rana

  5. #75
    Join Date
    Jul 2012
    Posts
    1
    Rep Power
    3

    Default

    Quote Originally Posted by c1nco View Post
    The below --



    In combination with the below --



    I can confirm WORKS!

    I have been trying different solutions for a couple days to try and limit users from sending from any domain/persona/identity using external client (in my case thunderbird 10) -- this solution is working great!

    Only minor change I made was to comment out the following line in /opt/zimbra/conf/zmmta.cf --

    #POSTCONF smtpd_sender_restrictions LOCAL postfix_smtpd_sender_restrictions

    (it was overwriting smtpd_sender_restrictions = permit_mynetworks, reject_sender_login_mismatch in main.cf)


    Thank you!

    First post woo!
    Hello c1nco,

    I tried to follow your instructions, but unfortunately without success. First of all, I couldn't persist any modification in /opt/zimbra/postfix/conf/main.cf (logged as zimbra). Secondly, the /opt/zimbra/conf/ldap-slm.cf and /opt/zimbra/conf/zmmta.cf don't exist, I had to use ldap-scm.cf instead.

    Finally, I don't know how to put the following configuration in use:

    proxy_read_maps = $local_recipient_maps $mydestination $virtual_alias_maps $virtual_alias_domains $virtual_mailbox_maps $virtual_mailbox_domains $relay_recipient_maps $relay_domains $canonical_maps $sender_canonical_maps $recipient_canonical_maps $relocated_maps $transport_maps $mynetworks $sender_bcc_maps $recipient_bcc_maps $smtp_generic_maps $lmtp_generic_maps proxy:ldap:/opt/zimbra/conf/ldap-slm.cf

    What file or zm command do I need to use?

    Thanks in advance.
    >> IGOMFS >
    >> Release 8.0.0_GA_5434.RHEL6_64_20120907144639 CentOS6_64 FOSS edition >

  6. #76
    Join Date
    Feb 2012
    Location
    USA
    Posts
    6
    Rep Power
    3

    Default

    @igomfs

    I see you are using zimbra 8 , please see my notes to configure this here: http://www.zimbra.com/forums/adminis...tml#post250465 .

Similar Threads

  1. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  2. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM
  4. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  5. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •