Results 1 to 3 of 3

Thread: [SOLVED] attachments

  1. #1
    Join Date
    Mar 2007
    Location
    Plymouth, uk
    Posts
    93
    Rep Power
    8

    Default [SOLVED] attachments

    Hello

    We have an asterisk script that attaches and sends a wav file to an email address. In thunderbird and mac mail, it opens fine but zimbra web client doesnt like it.

    It shows the attachment icon, but going to the message shows nowhere to download or view the message. Viewing the message over imap in thunderbird fetches the attachment fine.

    Anyone have any ideas?

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Just tested this myself in the Ajax client under FF and I get the following


  3. #3
    Join Date
    Mar 2007
    Location
    Plymouth, uk
    Posts
    93
    Rep Power
    8

    Default

    Thanks for checking, managed to fix it by adding a "content disposition" header to the message - without this the attachment did not show a download/view link
    Cheers

Similar Threads

  1. Remove Attachments from Messages
    By exyst in forum Administrators
    Replies: 10
    Last Post: 04-23-2010, 05:27 AM
  2. Outlook and Zimbra Connector not sending attachments
    By kilrathi in forum Zimbra Connector for Outlook
    Replies: 32
    Last Post: 01-15-2010, 12:45 PM
  3. [SOLVED] Some problem on attachments!
    By marisu in forum Developers
    Replies: 2
    Last Post: 10-20-2008, 12:54 AM
  4. Replies: 5
    Last Post: 08-05-2008, 10:25 AM
  5. Drag email to calendar and attachments
    By Richard in forum Users
    Replies: 2
    Last Post: 09-14-2006, 12:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •