Results 1 to 6 of 6

Thread: [SOLVED] Problems enabling Imap.....

  1. #1
    Join Date
    Apr 2009
    Posts
    4
    Rep Power
    6

    Default [SOLVED] Problems enabling Imap.....

    Hi There,

    I'm having some trouble enabling Imap through the Web Administrators console as I'm getting the following error message.

    Message: Error! Value for MTA Trusted Networks must contain local network interfaces: 193.220.216.158.

    I'm running the following version of Zimbra. 5.0.13_GA_2791.RHEL5_20090206105452 RHEL5 NETWORK edition

    Any ideas?

    Thanks in advance...

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    There's details of what you need to check on theis wiki page: ZimbraMtaMyNetworks - Zimbra :: Wiki A search of the forums will find further details if you have any more problems. If, after making any necessary changes, you still have a problem post again.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Apr 2009
    Posts
    4
    Rep Power
    6

    Default

    I've already checked the wiki and nothing in it were of any use in solving my problem. The local network interfaces are correctly specified in the configured MTA trusted networks. Any ideas on why I'm getting the error I'm getting when I try and enable Imap or when I make any other changes for that matter under the Servers configuration section?

    $ postconf mynetworks
    mynetworks= 127.0.0.0/8 168.167.251.0/24 10.0.0.0/8 193.220.216.0/24 193.220.217.0/24 193.219.215.0/24 193.219.214.0/24

    [zimbra@zimbra conf]$ ifconfig
    eth0 Link encap:Ethernet HWaddr 00:09:6B:B7:42:E3
    inet addr:193.220.216.158 Bcast:193.220.216.159 Mask:255.255.255.252
    inet6 addr: fe80::209:6bff:feb7:42e3/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:328320 errors:0 dropped:0 overruns:0 frame:0
    TX packets:371639 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:197400586 (188.2 MiB) TX bytes:245122365 (233.7 MiB)
    Interrupt:185

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:489223 errors:0 dropped:0 overruns:0 frame:0
    TX packets:489223 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:490371280 (467.6 MiB) TX bytes:490371280 (467.6 MiB)

  4. #4
    Join Date
    Apr 2009
    Posts
    4
    Rep Power
    6

    Default

    Anyone ?

  5. #5
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    I haven't seen that particular issue, but what happens if you add the ip/32 specifically?
    zmprov ms server.domain.com zimbraMtaMyNetworks '127.0.0.0/8 193.220.216.0/24 168.167.251.0/24 10.0.0.0/8 193.220.217.0/24 193.219.215.0/24 193.219.214.0/24 193.220.216.158/32'
    postfix reload

  6. #6
    Join Date
    Apr 2009
    Posts
    4
    Rep Power
    6

    Default

    Wow thanks , that actually did the trick....

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 06:14 PM
  2. [SOLVED] Sudden problem synching with gmail
    By bouchardpie in forum Error Reports
    Replies: 8
    Last Post: 09-09-2010, 10:50 AM
  3. Installing Zimbra on Ubuntu 8.04 (Hardy)
    By tikitom in forum Installation
    Replies: 33
    Last Post: 03-03-2009, 12:23 PM
  4. Error using Zimbra Desktop with all folders
    By randhirv in forum Error Reports
    Replies: 3
    Last Post: 01-24-2009, 01:01 AM
  5. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 10:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •