Results 1 to 1 of 1

Thread: Domain creation error

  1. #1
    Join Date
    Mar 2009
    Posts
    6
    Rep Power
    6

    Default Domain creation error

    Hello,

    i have restored zimbra from my backup and now i have seen, that one domain is missing.

    So i tried to add this domain again in zimbra admin gui, but i get the error:

    Es ist bereits eine Domain mit dem angegebenen Namen vorhanden.
    Mail: domain already exists: domainname Fehlercode: account.DOMAIN_EXISTS Method: CreateDomainRequest Details:soap:Sender

    Then i tried it with zmprov, but the domain is not listed and could not be created.

    Is there some solution to get this domain added back or how can I delete the "rest" of this domain, so that i can add it again?

    Or is there a way to rebuild ldap database, or index the database, without loosing accounts and mails?

    THX, mic-ster
    Last edited by mic-ster; 04-10-2009 at 08:56 AM.

Similar Threads

  1. Replies: 23
    Last Post: 01-24-2013, 03:44 PM
  2. [SOLVED] Upgrade error zcs 4.5.0_GA
    By mutinda in forum Administrators
    Replies: 3
    Last Post: 02-26-2009, 02:38 AM
  3. Replies: 8
    Last Post: 10-19-2008, 10:52 AM
  4. Postfix problem
    By jimbo in forum Administrators
    Replies: 46
    Last Post: 07-23-2007, 06:24 AM
  5. Initializing ldap...FAILED (256)
    By CVD in forum Installation
    Replies: 17
    Last Post: 03-10-2006, 09:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •