Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 43

Thread: Migration ERR. :could not open the default message store

  1. #21
    Join Date
    May 2006
    Posts
    23
    Rep Power
    9

    Default

    an example of French pst can be found here

    hope it will help.

    I have the same freeze during import process, even with a very small file (like the one given)
    Last edited by kallagan; 05-11-2006 at 12:14 PM.

  2. #22
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    thanks. working on this right now.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  3. #23
    Join Date
    May 2006
    Posts
    23
    Rep Power
    9

    Default

    hope you'll be able to find asap !

  4. #24
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    attached is the patched import wizard with the localization fixes.
    Attached Files Attached Files
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  5. #25
    Join Date
    May 2006
    Posts
    23
    Rep Power
    9

    Default

    seems to work fine with my little pst sample

    i'm trying with a bigger one.

  6. #26
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    fyi, the problem was not related to content in the pst, but related to the locale of the machine the import wizard was running on.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  7. #27
    Join Date
    May 2006
    Posts
    23
    Rep Power
    9

    Default

    well, it works great with a 200Mb pst file (about 3120 items).

    thanx for your help.

    is it difficult now to find what was wrong with the migration tool ?

  8. #28
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    heres the migration wizard patched with the same fixes.
    Attached Files Attached Files
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  9. #29
    Join Date
    May 2006
    Posts
    23
    Rep Power
    9

    Default

    I try ...


    ok I have this error :

    Code:
    13-05-2006 09:55:08 [2348]: Logging on to zimbra server
    13-05-2006 09:55:08 [2348]: Opening other users store
    13-05-2006 09:55:08 [2348]: Replicating folder hierarchy
    13-05-2006 09:55:10 [2348]: Error while importing mailbox chebert@mojito.solutionphoenix.com: COM Exception Could not open IPM Subtree.Check Profile Privileges.
    13-05-2006 09:55:10 [2348]: Waiting for work
    13-05-2006 09:55:10 [2348]: Worker thread exiting

    It arrivers just after the wizard verifies if the destination account exists. It does exist.

  10. #30
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    this usually happens because permissions arent configured correctly. check the beginning of this thread; nabmed had the same issue.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

Similar Threads

  1. Replies: 45
    Last Post: 11-28-2007, 06:39 PM
  2. Perdition not restart !!!!
    By olibite in forum Administrators
    Replies: 2
    Last Post: 05-22-2007, 04:50 AM
  3. Error message in Server status
    By Max Ma in forum Installation
    Replies: 20
    Last Post: 04-19-2007, 09:55 AM
  4. perdition won't start after 4.5 Upgrade
    By freeformz in forum Administrators
    Replies: 1
    Last Post: 01-29-2007, 07:39 PM
  5. The mailbox and mta dies in FC4 GA version
    By meikka in forum Installation
    Replies: 72
    Last Post: 03-16-2006, 05:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •