Results 1 to 8 of 8

Thread: accounts doesn't appear in admin console

  1. #1
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    7

    Default accounts doesn't appear in admin console

    Hello,

    I'm facing a problem with some account doesn't appear in the admin console, When I check the daily report I see the following error:

    2009-04-15 14:01:12 bounced (Host or domain name not found. Name service error for name=mydomain.co type=A: Host not found)
    please see carefully that it is mydomain.co instead of .com, and when I send email to all accounts I receive an NDR contain the following accounts:

    user@mail.mydomain.com
    user@mydomain.co

    How do I see and remove the above tow accounts in order to avoid the above report message on daily basis?

    Please note that I went to the admin console but I didn't found them.

    Cheers,

  2. #2
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    7

    Default

    Any updates guys? still encountring the same issue

  3. #3
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    Can you provide more detail on what you are doing when you say you send email to all accounts?

    Are you sending email to a distribution list that contains all accounts? If this is the case then you need to remove those 2 users from the DL if they don't exist.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  4. #4
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    7

    Default

    Thank you for your reply,

    Yes I'm sending the email to a distibution list, but my question, is there any validation from the DL to the accounts, I mean does the DL allow the none accounts? or it accept assuming you wanna add an external account?

    Is there any way to search in the DL? or through zmprov?

    Cheers,

  5. #5
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Code:
    zmprov gadl | xargs -i zmprov gdlm {} | grep "user@mydomain.co$"
    zmprov gadl | xargs -i zmprov gdl {} | grep "user@mydomain.co$"

  6. #6
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    7

    Default

    Quote Originally Posted by uxbod View Post
    Code:
    zmprov gadl | xargs -i zmprov gdlm {} | grep "user@mydomain.co$"
    zmprov gadl | xargs -i zmprov gdl {} | grep "user@mydomain.co$"
    I ran your commands and here is the result

    zimbra@mail:/home/mailuser$ zmprov gadl | xargs -i zmprov gdl {} | grep "user@mydomain.co$"
    zimbraMailForwardingAddress: user@mydomain.co
    zimbra@mail:/home/mailuser$

    So how do I know to to which account the user@mydomain.co is assigned?

    Cheers,

  7. #7
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Code:
    for x in $(zmprov gadl)
    do
      zmprov gdl ${x} | grep "user@domain.co$" >/dev/null 2>&1
      [ $? = 0 ] && echo ${x}
    done

  8. #8
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    7

    Default

    with your codes, I found the tow wrong emails, but still there is one like user@mail.mydomain.com didn't appear, although when I send an email to all DL an NDR deliver to my mail saying that the user@mail.mydomain.com doesn't exists.

    So what I can do?

    Cheers,

Similar Threads

  1. Disabling 'view mailbox' in admin console
    By tslosek in forum Administrators
    Replies: 0
    Last Post: 11-14-2008, 08:36 AM
  2. View > 25 accounts per page in Admin Console
    By Laird in forum Administrators
    Replies: 1
    Last Post: 08-23-2008, 10:17 AM
  3. Replies: 1
    Last Post: 06-10-2008, 07:50 AM
  4. Replies: 0
    Last Post: 10-08-2007, 03:12 AM
  5. Silly mistake -- now cant log into admin console
    By animasana in forum Administrators
    Replies: 10
    Last Post: 07-05-2007, 05:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •