Results 1 to 3 of 3

Thread: Backup/Restore Mailbox

  1. #1
    Join Date
    Jan 2007
    Location
    Durham,NC
    Posts
    49
    Rep Power
    8

    Default Backup/Restore Mailbox

    I am trying to restore a users mailbox to a specific point in time, . The Admin console and the CLI commands have produced the same results, which has raised the question of whether my backups are working properly.

    For example, if I restore to a point in time of 3/25/2009 at 12:30 AM the results include emails past that point in time, all the way up to 4/19/2009. I would not expect to see any emails past the 3/25 date.

    Is there something I am missing either in my backup process or my restore process?

    Thank you,
    Sherry
    Thank You,
    Sherry

  2. #2
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    you're probably hitting this bug

    Bug 33135 – unable to restore to point in time/incremental

    upgrading would fix it. another way you could probably get around it is to temporarily move any more recent backups than your target date out of teh /opt/zimbra/backup/sessions folder and doing a restore and then moving the folders back.

  3. #3
    Join Date
    Jan 2007
    Location
    Durham,NC
    Posts
    49
    Rep Power
    8

    Default

    Thank you... We do plan on ugrading to 5.0.13 on May 9th. I am sorry that I did not see this bug before I posted and wasted your time.

    So would 5.0.13 solve this? Also no matter which PIT I pick they all have the same information in them. For instance Inbox, Trash, Sent if one PIT has 5747 emails in the Inbox they all have 5747 in the Inbox. All backups are the same. Is this also part of this bug? I am a little confused by reading it.
    Last edited by selliott; 04-21-2009 at 11:48 AM. Reason: forgot to ask
    Thank You,
    Sherry

Similar Threads

  1. Replies: 210
    Last Post: 01-17-2012, 01:19 AM
  2. Replies: 10
    Last Post: 10-22-2008, 11:24 AM
  3. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 05:32 PM
  4. Mailbox backup/restore question?
    By flyinraptr in forum Administrators
    Replies: 1
    Last Post: 08-19-2008, 09:57 PM
  5. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 06:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •