Results 1 to 4 of 4

Thread: [SOLVED] Fonts all screw up in Mozilla Firefox 3

  1. #1
    Join Date
    Oct 2008
    Location
    Portugal, Castelo Branco
    Posts
    63
    Rep Power
    7

    Default [SOLVED] Fonts all screw up in Mozilla Firefox 3

    Hi all.

    I've a problem with printing emails from firefox. The email appears ok, but when you send it to the printer, the email content is unreadable. The headers are all ok, with a nice and smooth font, but the email itself its all screwed..

    The funny thing is, in IE () everything is Ok....

    Does anyone have a clue? It appears to be a Firefox problem, but the funny thing is - only happens from time to time.

    Thanks

    Bruno Santos
    Last edited by feiticeir0; 05-05-2009 at 02:10 AM. Reason: SOLVED

  2. #2
    Join Date
    Oct 2007
    Location
    North East England
    Posts
    167
    Rep Power
    8

    Default

    This problem has been covered already - a combination of the font and individual printer it seems.

    http://www.zimbra.com/forums/adminis...l-problem.html

    http://www.zimbra.com/forums/users/1...ax-client.html
    Craig Rodway » Flickr | Last.fm | Del.icio.us | Twitter

  3. #3
    Join Date
    Oct 2008
    Location
    Portugal, Castelo Branco
    Posts
    63
    Rep Power
    7

    Default

    I'll try to upgrade firefox in all my users and see what happens.

    Cheers and thx for the reply!


    Bruno

  4. #4
    Join Date
    Oct 2008
    Location
    Portugal, Castelo Branco
    Posts
    63
    Rep Power
    7

    Talking

    We've upgraded Mozilla Firefox from 3.0.4 to 3.0.10 in our clients and it seems solved. Nobody has said anything about printing emails with all the fonts fuzzy..

    Thx all of you for the replys.

Similar Threads

  1. firefox 3 tweaks?
    By dagar in forum Administrators
    Replies: 0
    Last Post: 07-15-2008, 03:25 PM
  2. Replies: 5
    Last Post: 03-18-2008, 01:20 PM
  3. Zimbra Help problem in Firefox
    By gkra in forum Administrators
    Replies: 1
    Last Post: 03-18-2008, 01:03 PM
  4. Possible Firefox 3 bug may cause Zimbra problems
    By iain in forum Administrators
    Replies: 5
    Last Post: 02-14-2008, 10:18 AM
  5. Client Memory Usage
    By jwilso2 in forum Users
    Replies: 13
    Last Post: 07-16-2007, 07:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •