Results 1 to 5 of 5

Thread: [SOLVED] Startup Error

  1. #1
    Join Date
    Apr 2009
    Posts
    20
    Rep Power
    6

    Default [SOLVED] Startup Error

    Hello All,

    I'm trying to do some changes through the Zimbra's Admin Console, i noticed that the connection is lost many times and is verry slow. i rebooted the machine to see if there is any problem with the system, the server take a lot of time to shutdown and is blocked on 'Stopping Zimbra...'. After some minutes, i shutdown the machine manually and restart it, i got this message at the startup:

    Apr 27 21:06:09 mail kernel: ide: failed opcode was 100
    Apr 27 21:06:09 mail kernel: hdc: packet command error: error=0x54
    Apr 27 21:06:09 mail kernel: hdc: packet command error: status=0x51 { DriveReady SeekComplete Error }


    I accessed the machine via ssh and started the zimbra service manually under /etc/rc3.d , i was able to connect to the admin console again but after few minutes i got the same problem again.

    Do you have any idea about that problem?

    Thank you

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Without any details of operating system, Zimbra version and release, what errors you see in the log files, server specifications (including RAM) or wherether your on a LAN or external when connecting to the Admin UI (and what changes you're making) it's impossible to give you any answer.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Apr 2009
    Posts
    20
    Rep Power
    6

    Default

    The server is installed under a Virtual Machine (Microsoft Hyper-V)
    OS: Linux hostname 2.6.9-22.ELsmp #1 SMP Mon Sep 19 18:32:14 EDT 2005 i686 i686 i386 GNU/Linux

    The server is placed on a public DMZ.

    RAM: 2Go
    Zimbra's version installed (Open Source edition): zcs-5.0.14_GA_2850.RHEL4

    The changes made are regular account management (changes, passwords...etc)

    Which log file you mean? please let me know that i can send a part of the file.

    I made some diagnostic yesterday, i found that the error may be caused by CD/DVD drives, so i disabled the DVD drive on the Virtual Machine, restart the server and i didn't got the error message that i posted.

    But the Zimbra services refuse to startup or dont startup correctally. I'm unable to access the Admin UI.

    Is Zimbra compatible with Hyper-V Virtual machines?

    Thank you

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Code:
    cat /etc/hosts
    cat /etc/resolv.conf
    dig yourdomain mx
    dig yourdomain any
    host `hostname` <- note backticks and not single quotes

  5. #5
    Join Date
    Apr 2009
    Posts
    20
    Rep Power
    6

    Default

    I think it is a queue problem, i got the server spammed and i just purge the queue. It seems to be ok now.

    Thank you for your help.

    Rachid

Similar Threads

  1. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 06:52 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  4. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 03:58 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •