Results 1 to 7 of 7

Thread: Web interface

  1. #1
    Join Date
    May 2009
    Posts
    3
    Rep Power
    6

    Default Web interface

    Greetings Everyone,

    I just installed ZCS, it is fully functional, and I've created my first user. Now I'm here to pose a stupid question: is there a web ui for regular clients (non-admin), and if so what's the default url? Or is this not an out-of-the-box feature? If that's the case what modules should I be looking for? Thanks!

  2. #2
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Default

    Sure, at the normal hostname: yourdomain.com (or whatever it is)

  3. #3
    Join Date
    Sep 2007
    Posts
    186
    Rep Power
    8

    Default

    run this command

    zmhostname

    Use this address for the URL

  4. #4
    Join Date
    May 2009
    Posts
    3
    Rep Power
    6

    Default

    Uh oh, this might no be so simple. The server is a OSX machine, so non-orthodox apache config. All I have at http://mydomain.local is the apache welcome page. Anyone care to speculate how I can specify the appropriate URL to Zimbra or apache?

  5. #5
    Join Date
    Sep 2007
    Posts
    186
    Rep Power
    8

    Default

    Sounds like you installed ZCS without shutting down Apache service on the machine. Try shutting down Apache.

    What does this show?

    zmcontrol stastus

  6. #6
    Join Date
    Sep 2007
    Posts
    186
    Rep Power
    8

    Default

    Quote Originally Posted by king0770 View Post
    Sounds like you installed ZCS without shutting down Apache service on the machine. Try shutting down Apache.

    What does this show?

    zmcontrol stastus
    Typo

    zmcontrol status

  7. #7
    Join Date
    May 2009
    Posts
    3
    Rep Power
    6

    Default

    All running, shut down apache and i got the login! You guys are great, here's to you for continuing the long tradition of upstanding support for open source solutions.

    Best Regards!

Similar Threads

  1. External IM support for Web Interface
    By Mace in forum Developers
    Replies: 10
    Last Post: 04-03-2009, 08:31 AM
  2. Can't send mail via Web interface
    By marke in forum Administrators
    Replies: 12
    Last Post: 11-28-2007, 10:54 AM
  3. Contacts missing in web interface
    By ddoyley in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 07-17-2007, 11:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •