Page 7 of 7 FirstFirst ... 567
Results 61 to 65 of 65

Thread: Help dealing with spam

  1. #61
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    For some reason I do have an /etc/mail/spamassassin folder on my CentOS system, I think it may get installed with evolution.

    [EDIT] Although thinking back, I may have just copied that folder from from /opt/zimbra and then added the symlink to test the problem.

    Before you try the symlink see what this command returns (run as the Zimbra user):
    Code:
    sa-learn  --dbpath /opt/zimbra/amavisd/.spamassassin/ -p /opt/zimbra/conf/salocal.cf --clear
    it'll probably fail.
    Last edited by phoenix; 03-01-2007 at 02:46 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #62
    Join Date
    Aug 2006
    Location
    Essex, UK
    Posts
    250
    Rep Power
    10

    Default

    It does, I get;

    'config: could not find site rules directory' again

    Thanks

    Russ
    Last edited by russgalleywood; 03-02-2007 at 07:11 AM. Reason: error by me!

  3. #63
    Join Date
    Aug 2006
    Location
    Essex, UK
    Posts
    250
    Rep Power
    10

    Default

    Anything idea with this Guys as I assume our Junk folders are currently not getting read?

    I have also upgraded to 4.5.3 now by the way but this hasn't changed anything.

  4. #64
    Join Date
    Aug 2006
    Location
    Essex, UK
    Posts
    250
    Rep Power
    10

    Default

    Anybody got any answer on this please?

    I have now added the .spamassassin folder to etc/mail. This did not clear the error but removing the '.' to change it into a normal unhidden folder meant that when running the above sa-learn command I know longer get the error or when running zmtrainsa on my Junk folder.

    Do I know just need to symlink to it from opt/zimbra as mentioned in the bug report?
    Last edited by russgalleywood; 03-05-2007 at 05:14 AM. Reason: update

  5. #65
    Join Date
    Aug 2006
    Location
    Essex, UK
    Posts
    250
    Rep Power
    10

    Default

    My Junk folder doesn't get cleared though should it?

    Each line after being read says 'not flushed'.

    reading message russs@eolgroup.co.uk@192.168.0.28:551 of 551 (2196 header octets) .. (11101 body octets) .......... not flushed

Similar Threads

  1. Trying to understand Zimbra's anti-spam system
    By TaskMaster in forum Users
    Replies: 11
    Last Post: 01-25-2008, 08:59 AM
  2. [SOLVED] Reject SPAM
    By s0undt3ch in forum Users
    Replies: 9
    Last Post: 08-22-2007, 03:07 AM
  3. Spam being scored with BAYES_00
    By flyerguybham in forum Administrators
    Replies: 6
    Last Post: 04-24-2007, 12:07 PM
  4. Training spam and ham
    By Justin in forum Developers
    Replies: 2
    Last Post: 10-31-2006, 02:39 PM
  5. Spam questions 3.11
    By cdyer in forum Administrators
    Replies: 10
    Last Post: 05-22-2006, 10:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •