Results 1 to 2 of 2

Thread: Hostname vs email domain?

  1. #1
    Join Date
    Feb 2009
    Squamish, BC
    Rep Power

    Default Hostname vs email domain?

    Just installed ZSC on a CentOS 5x, x64 machine for eval. Installed fine. However, I have a couple questions about configuration. First, mail to my domain (, and corresponding mx records ( point elsewhere and so will be relaying to the zcs host. Lets call that server

    1: The hostname of the zcs server is something like and so the email accounts show as when the should be Do I need to re-install/re-configure but with the hostname "" instead of

    2: I have entered in the "Inbound SMTP Host Name" field, the external mail relay, However, mail still seems to be getting rejected with "Relay Access Denied" although the hostname has been added to the Inbound SMTP Host Name field? Is there somewhere else that external relays need to be entered?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    If you're behind a NAT router you'll need a Split DNS set-up. WHen you've done that the easiest method of fixing your domain name 'problem' is to uninstall Zimbra with
    ./ -u
    After that you can install Zimbra again and when you get to the final steps (before you hit apply) it will ask if you wnat to change the Domain Name (it will show your domain name as i.e. the FQDN of the server), answer yes to that question and make the change the setting to your correct - assuming your LAN DNS records are correctly set, that should give you the settings you need.


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. [SOLVED] mailboxmanager does not start
    By jrefl5 in forum Administrators
    Replies: 18
    Last Post: 01-30-2012, 11:40 PM
  2. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 11:38 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts