Results 1 to 5 of 5

Thread: Postfix warning

  1. #1
    Join Date
    Nov 2005
    Posts
    108
    Rep Power
    9

    Default Postfix warning

    Hi all,

    I'm getting the following warning in my zimbra.log file:

    Code:
    warning: do not list domain mail.example in BOTH mydestination and virtual_mailbox_domains
    Obviously I've changed the hostname in the above example for security.

    Any ideas what this is referring to?

    Thanks!

    jimbo

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Did you make any manual edits to the postfix config?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Nov 2005
    Posts
    108
    Rep Power
    9

    Default

    Thanks for the quick reply.
    No everything should be pretty stock.

    The only thing out of the ordinary that I'm doing is using fetchmail to collect from a multidrop (which is proving to be a struggle in itself).

    jimbo

  4. #4
    Join Date
    May 2006
    Posts
    4
    Rep Power
    9

    Default

    I'm experiencing exactly the same thing.
    Just after a default zimbra installation, when sending an e-mail, I was looking to the log file and that line came up.

    Code:
    warning: do not list domain mail.example.com in BOTH mydestination and virtual_mailbox_domains
    2 Lines from my (unchanged - never edited) main.cf:
    myhostname = mail.example.com
    virtual_mailbox_domains = ldap:/opt/zimbra/conf/ldap-vmd.cf
    So I suppose Postfix is getting the same domainname from the LDAP server...

    Everything works fine though...
    I don't think I should erase the setting after myhostname, but perhaps there's someone who knows postfix better?
    Last edited by lazy-r; 06-04-2006 at 02:43 AM.

  5. #5
    Join Date
    Jun 2006
    Posts
    28
    Rep Power
    9

    Default

    Any idea for this problem?

Similar Threads

  1. postfix not running
    By ssampier in forum Installation
    Replies: 6
    Last Post: 07-29-2010, 04:06 AM
  2. Replies: 3
    Last Post: 11-03-2007, 10:55 PM
  3. Error while trying to view queues
    By SpEnTBoY in forum Administrators
    Replies: 17
    Last Post: 05-08-2007, 09:43 AM
  4. unable to restart zimbra after reboot
    By droefs in forum Administrators
    Replies: 28
    Last Post: 04-16-2006, 02:33 PM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 06:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •