Results 1 to 1 of 1

Thread: Getting error while "Edit as New"

  1. #1
    Join Date
    Sep 2008
    Posts
    20
    Rep Power
    7

    Default Getting error while "Edit as New"

    Hi, I got a problem to forward or edit a mail before sending out.

    Situation 1:
    I got a mail from a client, with some inline images. So I wished to edit this email and send to someone else.
    I right-click on the particular, and select "Edit As New". It then open a new window, with the content inside. The display are correct with all the inline images displayed.
    When I click send, I got this:


    The error log are attached in the txt file.

    I can't send it out.

    Situation 2:
    So I give up using the Edit As New, now I choose "Forward". Like I did previously, edit the content before sending out. This time, Im able to to send without error. But, when the recipient received my email, he can't see all the inline images.


    But when I tried to using the "Edit as New" to edit other email (those without inline image), it can be send out.

    What is the problem!??
    Thanks for comment!
    Attached Files Attached Files

Similar Threads

  1. [SOLVED] Email Templates
    By russgalleywood in forum Installation
    Replies: 8
    Last Post: 08-03-2009, 08:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •