Results 1 to 2 of 2

Thread: disable Documents cause Briefcase not working

  1. #1
    Join Date
    May 2008
    Location
    Taiwan
    Posts
    296
    Rep Power
    7

    Default disable Documents cause Briefcase not working

    Dear All,

    In order to meet customer requirement, we need to disable Document feature. and After disable that from COS, it turns that users can not use Briefcase any more. for instance, to access a public Briefcase link returns :

    HTTP ERROR: 400

    Notebook is not enabled for user account@domain.name
    RequestURI=/service/home/account@domain.name/Briefcase

    Powered by Jetty://


    Does anyone have similiar issue ?

    zmprov command output for Briefcase/Notebook feature:
    zimbraFeatureBriefcasesEnabled: TRUE
    zimbraFeatureNotebookEnabled: FALSE


    This is Open source edition / 5.0.13 on CentOS 4.x

    thanks
    Last edited by tiger2000; 05-05-2009 at 04:03 AM.

  2. #2
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Known problem, already several threads in the forum...
    Fixed in 6.0 : Bug 32003 – Can't share Briefcases if Document is disabled

Similar Threads

  1. Combine Briefcase and Documents
    By mlcnm in forum Users
    Replies: 3
    Last Post: 07-16-2010, 03:20 AM
  2. [SOLVED] Documents and Briefcase tabs' URL Problem
    By peter76 in forum Administrators
    Replies: 2
    Last Post: 03-23-2009, 11:52 PM
  3. Errors when adding documents to a shared briefcase
    By dino in forum Administrators
    Replies: 1
    Last Post: 02-12-2009, 07:57 AM
  4. Documents & Briefcase in Zimbra Desktop???
    By kgb7 in forum General Questions
    Replies: 4
    Last Post: 06-26-2008, 04:01 PM
  5. [SOLVED] 5.0 RC1 Can't see Documents or Briefcase files
    By jpcaldwell in forum Administrators
    Replies: 18
    Last Post: 11-27-2007, 04:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •