Results 1 to 2 of 2

Thread: Starting ZCS in SuSE SLES9 - NO UI - NO TOMCAT

Hybrid View

  1. #1
    Join Date
    May 2006
    Rep Power

    Default Starting ZCS in SuSE SLES9 - NO UI - NO TOMCAT

    Hi guys!

    I just wanted to ask if somebody finally have a solution for tomcat no starting after a clean reboot. I have reinstalled many times, the installer correctly starts everything nicely, but after a **clean** shutdown (zmcontrol stop) zcs just stops working it would not start the admin console and niether the user web ui... what am i doing wrong? i am starting it using zmcontrol start, everything seems to be working ok.. spamd is working, apache is working, mysql is working but java and tomcat do not seems to work. I run zmfixperms, i have tried running tomcat manually (tomcat start) i just doesn't seem to work.

    please give me a hand with this!

    best regards!

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Is there anything in the logs to indicate a problem? Are you stopping/starting the servers as the zimbra user? After a reboot do a 'zmcontrol status' and see which services are actually stopped and post the details. Is everything running on standard ports, did you make any changes to the zimbra config at install time?


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. Mailbox and logger not starting - SLES9 M3 Beta436
    By DanielP in forum Installation
    Replies: 49
    Last Post: 08-25-2008, 03:23 AM
  3. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM
  5. Zimbra on Debian?
    By omry_y in forum Installation
    Replies: 25
    Last Post: 11-04-2005, 10:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts