Results 1 to 2 of 2

Thread: [SOLVED] ZCS to ZCS mailbox migration

  1. #1
    Join Date
    Nov 2005
    Parkland, Fl.
    Rep Power

    Default [SOLVED] ZCS to ZCS mailbox migration

    I have attempted to follow the directions posted in
    ZCS-to-ZCS Migrations » Zimbra :: Blog

    I got to the point were the tgz is exported and on the new zimbra server. I cant seem to move forward from here on

    the usermailboxaccount.tgz is in a folder called /storage/mailbox-import/domainname/usermailboxaccount.tgz

    sudo chmod -R 770 zimbra:zimbra /storage

    then as zimbra I execute the following

    zimbra@server:~$ /opt/zimbra/bin/zmmailbox -z -m postRestURL “//?fmt=tgz&resolve=skip” /storage/mailbox-import/domain/usermailboxaccount.tgz
    [1] 12634
    bash: /storage/mailbox-import/domain/usermailboxaccount.tgz: cannot execute binary file

    Ive tried changing the /storage to chmod -R 660 and reexecuted command but the I get

    [1] 13857
    bash: /storage/mailbox-import/domain/usermailboxaccount.tgz: Permission denied

    What am I missing ??

  2. #2
    Join Date
    Nov 2005
    Parkland, Fl.
    Rep Power


    well.... it seems that using the ' ' instead of " " resolved the issue ....

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. Mail is being queued, not delivered!
    By icepick94 in forum Administrators
    Replies: 12
    Last Post: 01-22-2009, 06:03 AM
  3. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 05:53 PM
  4. Replies: 41
    Last Post: 10-29-2007, 02:36 PM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts