Results 1 to 2 of 2

Thread: Socket Error issue with fetchmail

  1. #1
    Join Date
    Jan 2009
    Rep Power

    Default Socket Error issue with fetchmail


    I follow the instruction and setup the fetchmail. I got error message like SOCKET ERROR (2) and hangs process on the mail delivery time.

    I thing this may be the problem with the SSL of Zimbra SMTP (postfix). How can i resolve this SSL issue in Zimbra. I did not get any idea about the SSL in Zimbra.

    Please suggest me where i need to check?


  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    I've moved this post to it's own thread. Please stop posting duplicates in the forums and if you want an answer don't tag your post to a thread that's three years old and isn't the same problem as your post.


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. [SOLVED] Error during compression - socket ignored
    By snake_eyes in forum Administrators
    Replies: 5
    Last Post: 01-02-2012, 11:30 PM
  2. zmmailboxdctl is not running !!!!!!
    By olibite in forum Administrators
    Replies: 14
    Last Post: 04-28-2011, 05:50 AM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  4. [SOLVED] Don't download e-mail wicth fetchmail
    By zap985 in forum Installation
    Replies: 7
    Last Post: 09-08-2008, 06:19 AM
  5. fetchmail: SMTP< 250 Ok: queued as
    By daly1 in forum Installation
    Replies: 4
    Last Post: 08-04-2006, 04:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts