Results 1 to 3 of 3

Thread: Cant access aliasnames in the Admin GUI

  1. #1
    Join Date
    Jul 2007
    Location
    Austria
    Posts
    40
    Rep Power
    8

    Default Cant access aliasnames in the Admin GUI

    I recieve errors with alias names. Trying to access "Aliasnames" in the Admin Console I recieve an Server Error:

    Serverfehler Mail: system failure: target 250694c3-81f4-44f7-ae9f-5e67055ce9b1 of alias alias@domain.com not found (zimbraId=250694c3-81f4-44f7-ae9f-5e67055ce9b1) Fehlercode: service.FAILURE Method: SearchDirectoryRequest Details:soap:Receiver
    Output of the/opt/zimbra/log/mailbox.log

    com.zimbra.common.service.ServiceException: system failure: target 250694c3-81f4-44f7-ae9f-5e67055ce9b1 of alias alias@domain.com not found (zimbraId=250694c3-81f4-44f7-ae9f-5e67055ce9b1)
    ExceptionId:btpool0-980:1242634451543:397b8f69948fbaa1
    Code:service.FAILURE
    at com.zimbra.common.service.ServiceException.FAILURE (ServiceException.java:253)
    at com.zimbra.cs.account.Provisioning.searchAliasTarg et(Provisioning.java:2045)
    at com.zimbra.cs.account.Alias.getTargetInfo(Alias.ja va:55)
    at com.zimbra.cs.account.Alias.getTargetUnicodeName(A lias.java:86)
    at com.zimbra.cs.service.admin.SearchDirectory.doAlia s(SearchDirectory.java:194)
    at com.zimbra.cs.service.admin.SearchDirectory.handle (SearchDirectory.java:169)
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:429)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:286)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:160)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:275)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:727)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:190)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:820)
    at org.mortbay.jetty.servlet.ServletHolder.handle(Ser vletHolder.java:487)
    at org.mortbay.jetty.servlet.ServletHandler$CachedCha in.doFilter(ServletHandler.java:1093)
    at org.mortbay.servlet.UserAgentFilter.doFilter(UserA gentFilter.java:81)
    at org.mortbay.servlet.GzipFilter.doFilter(GzipFilter .java:132)
    at org.mortbay.jetty.servlet.ServletHandler$CachedCha in.doFilter(ServletHandler.java:1084)
    at org.mortbay.jetty.servlet.ServletHandler.handle(Se rvletHandler.java:360)
    at org.mortbay.jetty.security.SecurityHandler.handle( SecurityHandler.java:216)
    at org.mortbay.jetty.servlet.SessionHandler.handle(Se ssionHandler.java:181)
    at org.mortbay.jetty.handler.ContextHandler.handle(Co ntextHandler.java:716)
    at org.mortbay.jetty.webapp.WebAppContext.handle(WebA ppContext.java:406)
    at org.mortbay.jetty.handler.ContextHandlerCollection .handle(ContextHandlerCollection.java:211)
    at org.mortbay.jetty.handler.HandlerCollection.handle (HandlerCollection.java:114)
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha ndlerWrapper.java:139)
    at org.mortbay.jetty.handler.rewrite.RewriteHandler.h andle(RewriteHandler.java:350)
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha ndlerWrapper.java:139)
    at org.mortbay.jetty.Server.handle(Server.java:313)
    at org.mortbay.jetty.HttpConnection.handleRequest(Htt pConnection.java:506)
    at org.mortbay.jetty.HttpConnection$RequestHandler.co ntent(HttpConnection.java:844)
    at org.mortbay.jetty.HttpParser.parseNext(HttpParser. java:644)
    at org.mortbay.jetty.HttpParser.parseAvailable(HttpPa rser.java:211)
    at org.mortbay.jetty.HttpConnection.handle(HttpConnec tion.java:381)
    at org.mortbay.io.nio.SelectChannelEndPoint.run(Selec tChannelEndPoint.java:396)
    at org.mortbay.thread.BoundedThreadPool$PoolThread.ru n(BoundedThreadPool.java:442)

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Code:
    su - zimbra
    zmcontrol -v

  3. #3
    Join Date
    Jul 2007
    Location
    Austria
    Posts
    40
    Rep Power
    8

    Default

    The problem is old - I hoped it will disapear by updating to newer releases. But the problem ist sticky.

    zimbra@mail:~$ zmcontrol -v
    Release 5.0.16_GA_2921.UBUNTU6 UBUNTU6 NETWORK edition
    thx

Similar Threads

  1. Replies: 42
    Last Post: 01-29-2010, 12:03 AM
  2. Date/time update killed admin account access
    By tenpagyatso in forum Installation
    Replies: 2
    Last Post: 07-01-2008, 10:26 AM
  3. Domain not showing up in admin GUI selector box
    By iain in forum Administrators
    Replies: 0
    Last Post: 01-10-2007, 09:31 AM
  4. Access to admin only after rebooting
    By josus in forum Administrators
    Replies: 0
    Last Post: 11-03-2006, 02:06 AM
  5. access to admin gui
    By apu in forum Installation
    Replies: 1
    Last Post: 10-06-2005, 02:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •