Results 1 to 3 of 3

Thread: Zimbra admin site giving "The connection to zimbra.example.com:7071 was interrupted"

  1. #1
    Join Date
    Sep 2007
    Location
    Aoteroa
    Posts
    128
    Rep Power
    8

    Default Zimbra admin site giving "The connection to zimbra.example.com:7071 was interrupted"

    Hi there, I can't seem to get to my Zimbra admin site. Firefox is giving me the message "The connection to zimbra.example.com:7071 was interrupted" (not really example.com).

    I can get to the main site fine - just not the admin console. I've restarted zimbra to no effect.

    Where can I start troubleshooting this problem?

  2. #2
    Join Date
    May 2008
    Location
    Sierra Vista, Az
    Posts
    74
    Rep Power
    7

    Default

    make sure you are using https:// with the s in front of zimbra.example.com:7071. do you get any output when you run netstat -a | grep 7071?

  3. #3
    Join Date
    Sep 2007
    Location
    Aoteroa
    Posts
    128
    Rep Power
    8

    Default

    Yep, I was using https://, and I could telnet to the server on port 7071 and get a response.

    Hmm, I've just tried again now and its working - no reason why that I can find....

Similar Threads

  1. [SOLVED] parts_decode_ext error
    By jsabater in forum Administrators
    Replies: 7
    Last Post: 10-13-2008, 08:24 AM
  2. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 08:25 PM
  3. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  4. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 12:16 PM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •