Results 1 to 2 of 2

Thread: multipart/mixed message not displaying additional parts

Hybrid View

  1. #1
    Join Date
    Feb 2006
    Rep Power

    Default multipart/mixed message not displaying additional parts

    Running 3.0.1_GA_160.DEBIAN3.1 I haven't upgraded yet because I want to post here to see if this is a known issue.

    I have a message a user is viewing through the web client. The content type appears as:
    Content-Type: multipart/mixed; boundary="============_-1064376317==_============"
    And there are 25 jpeg files which compose the remainder of the content, about 45K each. Each file is marked with a boundry like so (this example is the first image):
    Content-Id: <p06230902c08ee34dd4ca@[].0.0>
    Content-Type: image/jpeg; name="fulcrum001.jpg"
     ; x-mac-type="4A504547"
     ; x-mac-creator="3842494D"
    Content-Disposition: attachment; filename="fulcrum001.jpg"
    Content-Transfer-Encoding: base64
    Which is followed by the base64 encoded image. When the web client attempts to view this file, nothing happens. Only the content type of
    Content-Type: text/plain; charset="us-ascii" ; format="flowed"
    is displayed, yet the message is still around 1.6 megs.

    When I connect to Zimbra via the mutt MUA, I can view each jpeg file as expected. When the user forwards the message to Gmail, the jpeg files are displayed properly in Google's web client.

    Looks like a bug, but hey...I'm thorough. Is it?

  2. #2
    Join Date
    Aug 2005
    San Mateo, CA
    Rep Power


    Can you attach an example message (full view original MIME) that shows this problem. Even better add it to a new bugzilla ticket.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. Replies: 3
    Last Post: 07-19-2007, 03:00 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  3. Replies: 42
    Last Post: 08-11-2006, 10:50 AM
  4. Replies: 4
    Last Post: 08-10-2006, 11:55 PM
  5. Extra Mime Parts?
    By mghaught in forum Developers
    Replies: 1
    Last Post: 03-21-2006, 07:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts