Results 1 to 5 of 5

Thread: mrtg graphs not updating

Threaded View

  1. #1
    Join Date
    Apr 2006
    Posts
    13
    Rep Power
    9

    Default mrtg graphs not updating

    hey folks,

    I not sure what I've done here, but my mrtg graphs arn't updating. This is most deffinetly not a major problem, however, I think this was caused by me playing around with the server name last week.

    So the history, I was testing the server last week, and I realized that zimbra was redirecting to the server's name when I login through webmail. So at first I was playing around with the settings to rename the server (mail2.*.*) so that even if there was a redirect there would still be a FQDN there. Then I found out about taking out the redirect so I did that, and changed the server name back (I'll call it . However, since then the mrtg graphs have not worked, and when I run libexec/zmgengraphs it is generating graphs for both host names.

    Everything else works fine. I have been looking through the logs for errors, but I have not found any. I have also been looking for any references to the second (mail2) server name but I can't find the file where it's still referenced.

    That's everything that I can remember that I've done. I have not done much searching through the forums or help guides for this so far. Just any guidance on what to check on, or documents to look at would be appreciated.

    Edit: I forgot to say that I changed the server name in Zimbra using zmsetservername
    Last edited by vaneck; 05-16-2006 at 11:54 AM.

Similar Threads

  1. postfix build error while building Zimbra source
    By anuradha_mihsra in forum Developers
    Replies: 6
    Last Post: 07-19-2007, 10:22 AM
  2. Server Statistics Spam/Virus Graphs
    By roastpork in forum Administrators
    Replies: 0
    Last Post: 03-28-2007, 06:45 AM
  3. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM
  4. Interpreting graphs?
    By vshah in forum Administrators
    Replies: 5
    Last Post: 02-02-2007, 11:48 AM
  5. Graphs and Zimlets not displaying?
    By nadia007 in forum Installation
    Replies: 13
    Last Post: 11-24-2006, 06:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •