Results 1 to 2 of 2

Thread: Single user unable to send to distribution list.

  1. #1
    Join Date
    Feb 2007
    Posts
    37
    Rep Power
    8

    Default Single user unable to send to distribution list.

    This is a strange issue.

    Running a Zimbra Network server, version 5.something (the Outlook connector versions associated with this build is 5.0.9.).

    The user can email to all of Zimbra's addresses without a problem, but if he tries to email to "all-kk@mycompany.com", he gets the error:
    Message not sent; one or more addresses were not accepted. Rejected addresses: all-kk <all-kk@mycompany.com>

    When I use the admin console to view his mail, I get the same results he does--message does not go through. However, when I use my account, it works fine.

    My initial thought was that there may be an error in a Contacts entry that was being mistaken for the "all-kk" list. But this doesn't appear to the case--I'm not able to find any entries that look related. I opened his mailbox and tried sending emails to the distribution list entered in double-quotes, which I assumed would prevent it from "autocompleting."

    Has anyone seen this sort of thing before?

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Are you blacklisting at all using http://wiki.zimbra.com/index.php?tit...ti-spam_system ? Have you checked /var/log/zimbra.log to see what Postfix and Amavis are reporting ?

Similar Threads

  1. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 07:25 AM
  2. "replay as" distribution list question
    By redbaron in forum Administrators
    Replies: 0
    Last Post: 09-05-2007, 05:18 AM
  3. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 11:12 AM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  5. Network edition - strange behavior
    By goetzi in forum Installation
    Replies: 6
    Last Post: 11-16-2005, 03:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •