Results 1 to 7 of 7

Thread: Zimbra Services

  1. #1
    Join Date
    Apr 2009
    Posts
    31
    Rep Power
    6

    Smile Zimbra Services

    Zimbra Services are not starting,even I restarted the Linux Box

    when I perform the zmcontrol status the Error is :Unable to determine the services from ldap
    can not start the services-existing
    and for zmcontrol start Error is:ldap FAILURE

  2. #2
    Join Date
    Nov 2008
    Location
    Mumbai
    Posts
    193
    Rep Power
    6

    Default

    Run this command

    zmcontrol -v

    and update your forum profile.

  3. #3
    Join Date
    Apr 2009
    Posts
    31
    Rep Power
    6

    Default Zimbra Services

    I have run the

    [zimbra@zimbra ~]$ zmcontrol -v
    sh: /bin/rpm: Permission denied
    sh: /bin/rpm: Permission denied


    Release RHEL5

    I got this error ...................Pls suggest me on the same

  4. #4
    Join Date
    Nov 2008
    Location
    Mumbai
    Posts
    193
    Rep Power
    6

    Default

    run that command as user zimbra..

    su zimbra

    zmcontrol -v

  5. #5
    Join Date
    Apr 2009
    Posts
    31
    Rep Power
    6

    Default Zimbra Services

    yes,I have run the same cmd as

    su - zimbra

    but no luck

  6. #6
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    Check these:

    cat /etc/hosts
    cat /etc/resolv.conf
    dig domainname mx
    dig yourserverfqdn
    host `hostname`

  7. #7
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Code:
    cat /etc/redhat-release
    uname -a
    ls -l /bin/rpm

Similar Threads

  1. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 01:00 AM
  2. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 10:13 AM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 02:30 PM
  5. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 06:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •