Results 1 to 4 of 4

Thread: Changing "unable to deliver mail" timeout setting

  1. #1
    Join Date
    Jan 2008
    Posts
    19
    Rep Power
    7

    Default Changing "unable to deliver mail" timeout setting

    For example:
    Currently if a user tries to send an e-mail to bob@smith.com, but they accidentally type bob@smith.cm, the mail server will dutifully try to connect to smith.cm for 7-10 days before returning an undeliverable error mail to the sender.
    How do you change the timeout time on this setting. I'd like to make it about a day and a half or so.

    Oh, and we're running 3.1.3

    Thanks

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Search the forums for details on how to modify the maximal queue lifetime.

    Oh and I'd suggest you upgrade to a more recent release of Zimbra.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Apr 2010
    Location
    Bend, Or
    Posts
    18
    Rep Power
    5

    Default

    I understand what maximal_queue_lifetime does and will probably shorten it from 5 days to 2 days but is there a way to get Zimbra/Postfix to notify the sender after 30 or 60 minutes that there was a problem and that the server will keep trying for a 2 days. I know that servers go down or have problems but it would be nice for the sender to know there was an issue.

    Thoughs?
    Rois Cannon

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Search in bugzilla for "delay_warning_time".
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Installation with a configuration file problems...
    By smurraysb in forum Installation
    Replies: 4
    Last Post: 04-17-2008, 12:22 AM
  2. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 10:36 AM
  3. Shared Folder
    By drdre in forum Administrators
    Replies: 20
    Last Post: 01-20-2008, 01:07 PM
  4. MTA is Dying after yum update
    By tonyawbrey in forum Administrators
    Replies: 27
    Last Post: 04-02-2006, 07:11 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •