Results 1 to 6 of 6

Thread: [SOLVED] Polling interval setting (Preferences - Receiving Mail)

  1. #1
    Join Date
    Jan 2009
    Location
    Houston, TX
    Posts
    99
    Rep Power
    6

    Question [SOLVED] Polling interval setting (Preferences - Receiving Mail)

    I have these settings in my COS - Preferences - Receiving Mail
    >Polling Interval: 15 minutes
    >Minimum mail polling interval: 2 minutes
    >Out of office cache lifetime: 7 days
    Users report that they have to click on the Get Mail button to get new messages; Zimbra doesn't automatic check/download new mails after 15 minutes as specified in the polling interval setting. What am I doing wrong or users have to click on the Get Mail to see their new messages?
    Thanks.
    PL

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Is this for collection of emails from a ZCS server or a remote account ?

  3. #3
    Join Date
    Jan 2009
    Location
    Houston, TX
    Posts
    99
    Rep Power
    6

    Default Update

    I'm not sure I understand your question but users are using web interface to check their mails; not MS Outlook or Thunderbird.
    Thanks.
    PL
    5.0.16NE
    RH5

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Okay, I would just wondering whether they were wanting external accounts to be polled aswell. Have you checked /opt/zimbra/log/mailbox.log to see if they are connecting ?

  5. #5
    Join Date
    Jan 2009
    Location
    Houston, TX
    Posts
    99
    Rep Power
    6

    Default Update

    No, we don't allow them to access external mails. What should I look for in the mailbox.log file?
    Thanks.

  6. #6
    Join Date
    Jul 2009
    Posts
    2
    Rep Power
    6

    Wink

    First sorry but I do not know very well English.
    Second try with this:

    http://www.zimbra.com/forums/adminis...html#post97880

    I had the same problem and I solved by following this thread

    especially

    Let's check the account level:
    zmprov ga user@domain.com | grep zimbraDataSourcePollingInterval
    Try setting the account level:
    zmprov ma user@domain.com zimbraDataSourcePollingInterval 15m

Similar Threads

  1. Incoming connection problems
    By whiteoakprinting in forum Administrators
    Replies: 4
    Last Post: 11-14-2010, 07:46 PM
  2. Messages not being delivered
    By buee in forum Administrators
    Replies: 53
    Last Post: 10-23-2009, 10:28 AM
  3. Migration Assistance
    By dwill in forum Administrators
    Replies: 10
    Last Post: 12-02-2008, 07:20 AM
  4. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  5. zmamavisdctl stopped and won't restart
    By alto in forum Installation
    Replies: 2
    Last Post: 04-18-2008, 12:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •