Results 1 to 1 of 1

Thread: [SOLVED] Cannot connect to admin console after domain rename

  1. #1
    Join Date
    May 2009
    Location
    Nantes / France
    Posts
    21
    Rep Power
    6

    Default [SOLVED] Cannot connect to admin console after domain rename

    Hi to all,

    i renamed a test domain called "zimbra.example.com" to "example.com" without apparent problem using
    zmprov -l renameDomain zimbra.example.com example.com
    When i tried to log to the admin console afterwards, the transaction hanged with a "Loading" message in the browser.

    I did browse the logs and found a warning that user wiki.domain@zimbra.example.com did not exist (it looks like this account was forgotten by the domain renaming process). I found that this account was the zimbraNotebookAccount so i ran the following command and it fixed the problem:

    zmprov md example.com zimbraNotebookAccount wiki.domain@example.com

    Just thought this might help somebody someday...
    Last edited by hocky; 06-11-2009 at 09:35 AM. Reason: more details

Similar Threads

  1. Replies: 7
    Last Post: 04-27-2009, 03:49 AM
  2. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 10:10 AM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  4. Replies: 20
    Last Post: 03-18-2008, 06:37 AM
  5. Can't send or receive mails from Zimbra
    By ppurama in forum Administrators
    Replies: 4
    Last Post: 11-14-2005, 10:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •