Results 1 to 5 of 5

Thread: No User Corresponding to e-mail

  1. #1
    Join Date
    Aug 2007
    Rep Power

    Default No User Corresponding to e-mail

    Hi All...

    I am using zimbra 5.0.8. on debian etch. We are facing a problem with in our client place. If i send a mail to a user, i am getting the undelivered message error, It was working fine earlier. with same setup.

    This is the mail system at host

    I'm sorry to have to inform you that your message could not be delivered to
    one or more recipients. It's attached below.

    For further assistance, please send mail to postmaster.

    If you do so, please include this problem report. You can delete your own
    text from the attached returned message.

    The mail system

    <>: mail for loops back
    to myself.

    This is error message is coming to some of the users. i tried to find the problem form log but i could not. Can anyone please help me...

    Waiting for replay....

    Thanks In Advance.
    Last edited by Caterpillar; 06-12-2009 at 12:29 AM.

  2. #2
    Join Date
    Nov 2006
    Rep Power


    cat /etc/hosts
    cat /etc/resolv.conf
    dig mx
    dig any
    host `hostname` <- note backticks and not single quotes
    are there any forwarders on the peoples accounts at all ?

  3. #3
    Join Date
    Jun 2008
    Rep Power


    > <>: mail for loops back
    to myself.

    Could you paste zimbra.log entries for the errors. This error comes generally when you mydestination is not proper.

    Please also paste output of postconf -n

  4. #4
    Join Date
    Aug 2007
    Rep Power


    sender_canonical_maps = ldap:/opt/zimbra/conf/
    virtual_alias_domains = ldap:/opt/zimbra/conf/
    lmtp_connection_cache_time_limit = 4s
    recipient_delimiter =
    smtpd_tls_cert_file = /opt/zimbra/conf/smtpd.crt
    smtpd_tls_auth_only = no
    myhostname =
    virtual_mailbox_domains = ldap:/opt/zimbra/conf/
    mydestination = localhost
    mailbox_size_limit = 0
    setgid_group = postdrop
    smtpd_client_restrictions = reject_unauth_pipelining
    queue_run_delay = 300s
    minimal_backoff_time = 300s
    virtual_alias_maps = ldap:/opt/zimbra/conf/
    transport_maps = ldap:/opt/zimbra/conf/
    message_size_limit = 20480000
    sendmail_path = /opt/zimbra/postfix/sbin/sendmail
    broken_sasl_auth_clients = yes
    lmtp_connection_cache_destinations =
    alias_maps = hash:/etc/aliases
    manpage_directory = /opt/zimbra/postfix/man
    smtpd_helo_required = yes
    in_flow_delay = 1s
    daemon_directory = /opt/zimbra/postfix/libexec
    maximal_backoff_time = 4000s
    virtual_transport = error
    mynetworks = (public address)
    smtpd_recipient_restrictions = check_recipient_access hash:/opt/zimbra/postfix/conf/protected_recipients, reject_non_fqdn_recipient, permit_s
    asl_authenticated, permit_mynetworks, reject_unauth_destination, reject_unlisted_recipient, reject_invalid_hostname, reject_non_fqdn_sender,
    lmtp_host_lookup = dns
    smtpd_tls_loglevel = 1
    relayhost =
    disable_dns_lookups = no
    mail_owner = postfix
    virtual_mailbox_maps = ldap:/opt/zimbra/conf/
    content_filter = smtp-amavis:[]:10024
    version =
    mailq_path = /opt/zimbra/postfix/sbin/mailq
    header_checks = pcre:/opt/zimbra/conf/postfix_header_checks
    smtpd_use_tls = yes
    queue_directory = /opt/zimbra/data/postfix/spool
    newaliases_path = /opt/zimbra/postfix/sbin/newaliases
    smtpd_reject_unlisted_recipient = no
    smtpd_data_restrictions = reject_unauth_pipelining
    local_header_rewrite_clients = permit_mynetworks,permit_sasl_authenticated
    smtpd_tls_key_file = /opt/zimbra/conf/smtpd.key
    command_directory = /opt/zimbra/postfix/sbin
    smtpd_sasl_auth_enable = yes

    permitted_senders_list = check_sender_access hash:/opt/zimbra/postfix/conf/permitted_senders, reject
    smtpd_restriction_classes = permitted_senders_list
    #smtpd_recipient_restrictions = check_sender_access hash:/etc/postfix/restricted_senders
    #local_only = check_recipient_access hash:/etc/postfix/local_domains, reject

  5. #5
    Join Date
    Jun 2008
    Rep Power


    So your domain is ? And zimbra.log entries also

    zimbra mta accepts mail for domains listed in mydestination, virtual_mailbox_domains, virtual_alias_domains.
    Last edited by uxbod; 06-12-2009 at 04:49 AM.

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  2. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. fatal: Queue report unavailable - mail system is down
    By zzzzsg in forum Administrators
    Replies: 16
    Last Post: 08-24-2006, 02:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts