Results 1 to 3 of 3

Thread: RBL error

  1. #1
    Join Date
    Dec 2007
    Rep Power

    Default RBL error


    I am using Zimbra open soure 5.0.16 server with RBL 's like CBL and spahouse, it was working fine all of sudden server started rejecting each and every external mails from yaho , google and Stamping Internal mails as SPM,BLACKLISTED local users mails because of RBL sites like cbl and spamhouse , though all those domains or IPs were not present in RBL sites , then I removed all RBL MTA restrictions

    If I apply RBL restrictions in global settings MTA it will start rejecting all external mails from yahoo google sometimes it even rejects internal mails.

    I also tried with Kaspersky anti Spam it gives the same result

    Please help me out how to fix this.

  2. #2
    Join Date
    Nov 2006
    Rep Power


    Without seeing what is happening eg. extracts from /var/log/zimbra.log it is difficult to ascertain what is happening. Have you made any other changes ie. added blacklistings or greylisting ?

  3. #3
    Join Date
    Aug 2007
    Hyderabad, India
    Rep Power

    Default RBL issue


    Can you check RBL from your server
    eg: $host -t a

    i.e if you want to check for an ip x.x.x.x the command would be

    $host -t a

    if you are getting an output that means the ip is in black list. If it is giving a false output i.e every ip added as host to the RBL is resolved to an ip then there is a problem in in DNS server.

    Can you post the output and tell me back the results.

Similar Threads

  1. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 06:52 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  4. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 03:58 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts