Results 1 to 7 of 7

Thread: LDAP Error (Disclaimer Installation)

  1. #1
    Join Date
    Apr 2009
    Location
    Zimbabwe
    Posts
    27
    Rep Power
    6

    Smile LDAP Error (Disclaimer Installation)

    im trying to Install Zimbra-Altermime_0.0.4 on my CentOS Box with ZCS 6.0 BETA,

    everything seems to have been installing fine intuil i get to where i was asked to use the following commanda

    zmprov md cbzbs.co.zw zimbraDomainPrefMailSignatureEnabled TRUE

    now the error is :
    ERROR: account.INVALID_ATTR_NAME (invalid attr name: [LDAP: error code 17 - zimbraDomainPrefMailSignatureEnabled: attribute type undefined])
    i really need to put this Disclaimer guys help me

    thanks

    buggz

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Bug 37698 – Domain Disclaimer Extension non-portable

    Quote Originally Posted by buggz View Post
    im trying to Install Zimbra-Altermime_0.0.4 on my CentOS Box with ZCS 6.0 BETA,
    BTW, you've posted this in the Zimbra Desktop forum so I'll move it somewhere more appropriate.
    Last edited by phoenix; 06-18-2009 at 01:39 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Apr 2009
    Location
    Zimbabwe
    Posts
    27
    Rep Power
    6

    Default Re: Re: LDAP Error (Disclaimer Installation)

    so what does that mean? does this mean i cant install Altermime on ZCS Beta? or whats the way forward?

    thanks

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Yes it means you can't install it in ZCS 6, read the bug report for the details. It requires the author of the extension to make modifications to it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Apr 2009
    Location
    Zimbabwe
    Posts
    27
    Rep Power
    6

    Default LDAP Error (Disclaimer Installation)

    thaks . let me try it on ZCS 5

    buggz

  6. #6
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    Are you trying to install disclaimer using Disclaimer zimlet ?

  7. #7
    Join Date
    Apr 2009
    Location
    Zimbabwe
    Posts
    27
    Rep Power
    6

    Default Reply:

    is there a Disclaimer Zimlet in l ZCS 6.0 Beta?

    i am not seing it in the list of my Zimlets, i wanted to use Altermime using a How to i saw on the Zimbra Forums, is there anotehr easier way to put a Global Disclaimmer on all emails? without using Altermime ?


    buggz

Similar Threads

  1. upgrading from 5.0.4 to 5.0.5 opensource
    By smoke in forum Installation
    Replies: 4
    Last Post: 10-19-2008, 11:38 AM
  2. Replies: 8
    Last Post: 08-07-2008, 06:18 AM
  3. Installation Issues - SLES 10_Zimbra 5.0 Beta 3
    By rhartman in forum Installation
    Replies: 3
    Last Post: 01-14-2008, 07:18 AM
  4. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 11:12 AM
  5. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 07:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •