Results 1 to 5 of 5

Thread: [SOLVED] Spam handling and marking

  1. #1
    Join Date
    Apr 2009
    Posts
    4
    Rep Power
    6

    Default [SOLVED] Spam handling and marking

    X-Spam-Status: No, score=0.301 tagged_above=-10 required=6.6 tests=[AWL=0.654,
    BAYES_00=-2.599, HTML_IMAGE_ONLY_16=1.526, HTML_MESSAGE=0.001,
    RCVD_IN_SORBS_WEB=0.619, RDNS_NONE=0.1
    The mesasge was sent from one zimbra account to another zimbra account on the same mailserver (zcs-5.0.16_GA_2921.UBUNTU6_64 installed on debian etch 64).

    RCVD_IN_SORBS_WEB=0.619

    I checked IP of our mailserver in DNSBL Information - Spam Database Lookup SORBS (Spam and Open-Relay Blocking System) and our mailserver was not listed there.

    RDNS_NONE=0.1

    Why RDNS_NONE is marked 0.1 , when PTR, /etc/hosts are OK.

    Thanks for any ideas.

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    Do you have a RDNS entry for 127.0.0.1 in your DNS ? Perhaps you could post the following aswell
    Code:
    cat /etc/hosts
    cat /etc/resolv.conf
    dig yourdomain mx
    dig yourdomain any
    dig -x 127.0.0.1
    host `hostname` <- note backticks and not single quotes

  3. #3
    Join Date
    Apr 2009
    Posts
    4
    Rep Power
    6

    Default

    cat /etc/hosts
    127.0.0.1 localhost.localdomain localhost
    1.2.3.4 mail.* mail

    cat /etc/resolv.conf
    nameserver 88.86.116.45

    dig -x 127.0.0.1 | grep -v "^;"
    1.0.0.127.in-addr.arpa. 604800 IN PTR localhost.
    127.in-addr.arpa. 604800 IN NS localhost.
    localhost. 604800 IN A 127.0.0.1

    host `hostname`
    mail.* A 1.2.3.4
    dig domain MX is OK
    dig domain any is OK unless there should be any other entry then MX and A

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by n.e.w_cz View Post
    dig domain MX is OK
    dig domain any is OK unless there should be any other entry then MX and A
    Please post the full output of the commands you were asked for.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Apr 2009
    Posts
    4
    Rep Power
    6

    Default

    The problem was
    X-Originating-IP
    in the header of email.

Similar Threads

  1. Spam training from Outlook
    By kogo in forum Administrators
    Replies: 2
    Last Post: 02-21-2007, 05:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •