Results 1 to 10 of 13

Thread: problem injecting cyrus imapd mails with zmlmtpinject

Threaded View

  1. #1
    Join Date
    May 2006
    Posts
    7
    Rep Power
    9

    Angry problem with attachments - APPEND Error, mails dissapear

    Hi there,

    I try to inject some mails from a /var/spool/imap/ - dir to a zimbra-account as it is described in some threads in this forum.

    Basically this is working perfecty, but only for some mails and never for all. The following errors do occur:

    [error] Delivery failed msg=5216. rcpt=user@zimbra.xy response=451 4.0.0 Temporary message delivery failure try again
    I tried to "try again" several times as the errormessage requested, but the result was similar - some more or less mails were injected - but not all.

    any ideas out there?

    thanks in advance

    p.s.: unfortunally the original imap-server is'nt availabe - just the directory with the mails - so i can't use a imap-sync tool :-(
    Last edited by marc3k; 05-24-2006 at 02:50 AM.

Similar Threads

  1. problem in sending mails
    By raghu in forum Installation
    Replies: 3
    Last Post: 05-17-2006, 07:47 AM
  2. Problem sending mails
    By fmodola in forum Administrators
    Replies: 3
    Last Post: 04-12-2006, 09:39 AM
  3. Receiving Mails problem
    By praveen_14 in forum Administrators
    Replies: 10
    Last Post: 12-12-2005, 01:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •