Results 1 to 4 of 4

Thread: MTA Stopped by itself

Hybrid View

  1. #1
    Join Date
    Jun 2009
    Posts
    2
    Rep Power
    6

    Default MTA Stopped by itself

    Hi,

    I installed zimbra two weeks ago and the past weekend I found MTA stopped for no reason. I can not send email or receive email. I checked the log in /opt/zimbra/log and here's what I have:

    Jun 20 11:10:01 mail postfix/postqueue[4000]: fatal: Queue report unavailable - mail system is down
    Jun 20 04:10:01 mail zimbramon[3979]: 3979:info: 2009-06-20 04:10:01, QUEUE: 0 0
    Jun 20 04:10:01 mail sendmail[4011]: n5KBA10N004011: from=zimbra, size=382, class=0, nrcpts=1, msgid=<200906201110.n5KBA10N004011@mail.abccompany .com>, relay=zimbra@localhost
    Jun 20 04:10:01 mail sendmail[4011]: n5KBA10N004011: to=zimbra, ctladdr=zimbra (502/502), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=30382, relay=[127.0.0.1] [127.0.0.1], dsn=4.0.0, stat=Deferred: Connection refused by [127.0.0.1]
    Jun 20 04:10:02 mail zimbramon[3986]: 3986:info: 2009-06-20 04:10:01, DISK: mail.abccompany.com: dev: /dev/cciss/c0d0p3, mp: /, tot: 480291, avail: 401280
    Jun 20 04:10:02 mail zimbramon[3986]: 3986:info: 2009-06-20 04:10:01, DISK: mail.abccompany.com: dev: /dev/cciss/c0d0p1, mp: /boot, tot: 99, avail: 77
    Jun 20 04:10:03 mail zmmailboxdmgr[5121]: status requested
    Jun 20 04:10:03 mail zmmailboxdmgr[5121]: status OK
    Jun 20 04:10:04 mail zimbramon[3987]: 3987:info: 2009-06-20 04:10:01, STATUS: mail.abccompany.com: antispam: Running
    Jun 20 04:10:04 mail zimbramon[3987]: 3987:info: 2009-06-20 04:10:01, STATUS: mail.abccompany.com: antivirus: Running
    Jun 20 04:10:04 mail zimbramon[3987]: 3987:info: 2009-06-20 04:10:01, STATUS: mail.abccompany.com: convertd: Running
    Jun 20 04:10:04 mail zimbramon[3987]: 3987:info: 2009-06-20 04:10:01, STATUS: mail.abccompany.com: ldap: Running
    Jun 20 04:10:04 mail zimbramon[3987]: 3987:info: 2009-06-20 04:10:01, STATUS: mail.abccompany.com: logger: Running
    Jun 20 04:10:04 mail zimbramon[3987]: 3987:info: 2009-06-20 04:10:01, STATUS: mail.abccompany.com: mailbox: Running
    Jun 20 04:10:04 mail zimbramon[3987]: 3987:info: 2009-06-20 04:10:01, STATUS: mail.abccompany.com: mta: Stopped
    Jun 20 04:10:04 mail zimbramon[3987]: 3987:info: 2009-06-20 04:10:01, STATUS: mail.abccompany.com: snmp: Running
    Jun 20 04:10:04 mail zimbramon[3987]: 3987:info: 2009-06-20 04:10:01, STATUS: mail.abccompany.com: spell: Running
    Jun 20 04:10:04 mail zimbramon[3987]: 3987:info: 2009-06-20 04:10:01, STATUS: mail.abccompany.com: stats: Running

    any ideas?

    Thanks

    Harry

  2. #2
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Default

    Did you do a zmcontrol stop and zmcontrol start?

  3. #3
    Join Date
    Jun 2009
    Posts
    2
    Rep Power
    6

    Default

    I did not do anything, it stopped by itself.
    I restarted zimbra and its running again.

    I really don't know whats causing this and if it will happen again or not.

  4. #4
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Unless I'm reading this wrong, you had a log entry at 11:10 and then the next line was from 04:10 the same day.. Did the time jump backwards for some reason on the server? That would signal bigger problems than Zimbra..

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 09:57 AM
  2. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 09:59 AM
  3. Tomcat hanging
    By Morg0 in forum Administrators
    Replies: 42
    Last Post: 04-19-2006, 09:06 PM
  4. MTA Service Stopped
    By Ryan Frantz in forum Administrators
    Replies: 7
    Last Post: 11-23-2005, 02:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •