Results 1 to 2 of 2

Thread: [SOLVED] GAL noroutetohost problem

  1. #1
    Join Date
    Jun 2007
    Quito, Ecuador
    Rep Power

    Default [SOLVED] GAL noroutetohost problem

    Hi guys i been having problems with gal configuration and exchange since version 5.0.14, i've seen that this thread has some replays but i couldn't find an answer yet, well my problem is as following:

    I tried to configure GAL to search on an AD this AD is on a Windows 2003 server and the exchange server is a 2007, my zimbra is a nw standar edition 5.0.16, well i follow the regular steps to configure GAL and credentias works just fine, actually before this step i had configured external authentication with the same AD with no problem.

    To do it so i'm using AD's administrator user wich dn is:


    Nothing different from standar config, i tried to search one user and i got this on admin console:

    system failure: unable to search gal

    i look on the mailbox.log and found this:

    Caused by: javax.naming.PartialResultException [Root exception is javax.naming.CommunicationException: [Root exception is No route to host]]

    well i though that it might be a dns resolution but i doble checked from my zimbra server and also modfy my hosts file on zimbra server to point to ad server correctly, and got the same error, any idea? i found at forum that this might be a bug, is this right?

    i attached the whole log on this thread
    Attached Files Attached Files

  2. #2
    Join Date
    Jun 2007
    Quito, Ecuador
    Rep Power


    it was solved adding a host from ad server on the zimbra hosts file, also i used this filters:




    |>Z - Sync S.A.

Similar Threads

  1. Yet another GAL problem with Outlook 2007
    By mozg31337 in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 04-08-2009, 01:10 PM
  2. GAL Problem
    By akertis in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 11-13-2008, 12:44 AM
  3. Problem with GAL and the primary mail address
    By gnatbite in forum Administrators
    Replies: 5
    Last Post: 07-03-2008, 11:18 AM
  4. GAL Bind DN permission problem with AD
    By rjpaw in forum Installation
    Replies: 2
    Last Post: 08-11-2006, 02:27 PM
  5. Active Directory GAL Problem
    By TheZog in forum Installation
    Replies: 5
    Last Post: 04-06-2006, 05:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts