Results 1 to 4 of 4

Thread: zimbra 6 beta 2 seems buggy

  1. #1
    Join Date
    Jan 2008
    Location
    Michigan
    Posts
    174
    Rep Power
    7

    Default zimbra 6 beta 2 seems buggy

    I installed t beta 2 today. I had been running beta1 so far since it came out without any problems at all. Today after I upgraded I had a hard time starting the admin console. it just seemed to hang.I shut down all of my windows and then opened up firefox again and tried to open the admin console from a previously saved link. It would not open until I typed in the link even though it was the same link.
    I have also had to flush the queue at least once. I have not had to do that in a very long time.
    under server stats nothing comes up except for disk quota. the rest of the tabs when clicked say no data available. Its been running for about 8 hours now. Should be some data.
    Is anyone else seeing these conditions?
    Can I downgrade to beta 1?

    Bill

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Well that is why it is a beta have you checked all your logfiles for any error messages ? It would help the forthcoming GA release if you were to try and isolate some of these issues so that the dev team can fix them. Have you checked Bugzilla Main Page to see if anybody has the same issue Perhaps you could file some RFEs aswell for them with supporting documentation.

  3. #3
    Join Date
    Jan 2008
    Location
    Michigan
    Posts
    174
    Rep Power
    7

    Default

    I had looked thru the forums to see if there were any threads discussing the performance of the beta but I didnt see any.
    Beta 1 was a nice surprise with no issues at all. I posted the questions to start a conversation and see if others were having the same issues. I thought by posting what issues I was having that was the same as letting the dev team know there were some areas that needed work.

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    You will probably find most of the devs do not read the forums as their work is driven by the project management team and RFEs.

Similar Threads

  1. Replies: 8
    Last Post: 01-20-2009, 01:06 PM
  2. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 04:23 PM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 12:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •