Results 1 to 2 of 2

Thread: My Zimbra server send email ok but can not receive external email

  1. #1
    Join Date
    Apr 2009
    Posts
    7
    Rep Power
    6

    Default My Zimbra server send email ok but can not receive external email

    My server Uses ZCS Open Source Edition. It has work good for a month. Ten days ago it couldn't receive email from Internet and could send email to Internet. In forum I have read ask2me007 's CANNOT RECEIVE MAIL,My server have mail loops back to myself error after installed,Not receiving email happened ten days ago.I have not do any change after installition.

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Code:
    cat /etc/hosts
    cat /etc/resolv.conf
    dig yourdomain mx
    dig yourdomain any
    host `hostname ` <- note backticks and not single quotes (type exactly as specified)

Similar Threads

  1. zmmailboxdctl is not running !!!!!!
    By olibite in forum Administrators
    Replies: 14
    Last Post: 04-28-2011, 06:50 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  3. Replies: 8
    Last Post: 01-20-2009, 01:06 PM
  4. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •