Results 1 to 8 of 8

Thread: [SOLVED] Out of office msg through web client

  1. #1
    Join Date
    Oct 2008
    Location
    Vancouver
    Posts
    38
    Rep Power
    6

    Default [SOLVED] Out of office msg through web client

    Hi

    I have a user that doesn't get the pull down calendar to use when setting an auto reply message (through preference, mail). All other users see it, any ideas?

    Thanks

  2. #2
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    you should go through some process of elimination issues. does it work in another browser? does it work in the same browser on anohter computer? once you narrow it down you can try things like disabling plugins.

  3. #3
    Join Date
    Oct 2008
    Location
    Vancouver
    Posts
    38
    Rep Power
    6

    Default

    Hi, this issue appears to be user specific.
    All my other users are fine though any browser etc.

  4. #4
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    Kind of a shot in the dark here, but I seem to remember one of my users had the same or a similar problem. Turned out the user somehow got a "bad" date in either the start or end date. Try running 'zmprov ga <account name>' for this user, and look for the 'zimbraPrefOutOfOfficeFromDate' and 'zimbraPrefOutOfOfficeUntilDate' settings. I think I had to manually override one of the settings and that fixed the problem.

  5. #5
    Join Date
    Oct 2008
    Location
    Vancouver
    Posts
    38
    Rep Power
    6

    Default

    I see this...

    zimbraPrefOutOfOfficeFromDate: 00081214000000Z
    zimbraPrefOutOfOfficeReply: I'm away blaa blaa blaa
    zimbraPrefOutOfOfficeReplyEnabled: TRUE
    zimbraPrefOutOfOfficeUntilDate: 00090104000000Z

    How did you manually override?

    I've tried to type in a date in the format
    mo/da/yyyy and when I click save it says "a required value is missing or invalid"

    I just tried the format as above and it does the same thing.

  6. #6
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    I manually overrode the values using zmprov. So, for example:

    zmprov ma <account name> zimbraPrefOutOfOfficeFromDate 20090707040000Z

  7. #7
    Join Date
    Oct 2008
    Location
    Vancouver
    Posts
    38
    Rep Power
    6

    Default

    Thanks, that works!

    I set the "From" and "Util" dates to current dates. I was then able to login to the web client and see the calendars where I could select my actual dates and set the message.

  8. #8
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    Great, will mark as solved then.

Similar Threads

  1. Zimbra Mobile Web Client questions
    By sdemeyer in forum Administrators
    Replies: 1
    Last Post: 02-03-2008, 01:25 PM
  2. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 05:53 PM
  3. Web Client Performance and Basic client features
    By fviero in forum Administrators
    Replies: 1
    Last Post: 11-23-2007, 04:34 AM
  4. Replies: 13
    Last Post: 10-29-2007, 11:41 PM
  5. antispam not working?
    By moebis in forum Installation
    Replies: 16
    Last Post: 12-03-2005, 07:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •