Results 1 to 3 of 3

Thread: Problem with mta auth

  1. #1
    Join Date
    Jul 2009
    Posts
    2
    Rep Power
    6

    Default Problem with mta auth

    Hi, im new on this forum.

    I have problems with my mta, users are not authenticated and throws me the following error in the log of zimbra.log

    How can solve this.

    Mi zimbra version Release 5.0.16_GA_2921.RHEL5_20090429052155 RHEL5 FOSS edition

    thanks


    Jul 6 10:31:09 mx postfix/smtpd[6937]: connect from unknown[Ipaddress]
    Jul 6 10:31:09 mx saslauthd[19987]: zmauth: authenticating against elected url 'https://server01:7071/service/admin/soap/' ...
    Jul 6 10:31:09 mx postfix/smtpd[8581]: connect from unknown[Ipaddress]
    Jul 6 10:31:10 mx saslauthd[19990]: authentication against url 'https://server01:7071/service/admin/soap/' caused error 'curl_easy_perform: error(28): Connection time-out'
    Jul 6 10:31:10 mx saslauthd[19990]: url 'https://server01:7071/service/admin/soap/' will not be used for (at least) 600 seconds
    Jul 6 10:31:10 mx saslauthd[19990]: Authentication cycle re-elected url https://server01.cl:7071/service/admin/soap/, giving up ...
    Jul 6 10:31:10 mx saslauthd[19990]: auth_zimbra: user@dominio01 auth failed: curl_easy_perform: error(28): Connection time-out
    Jul 6 10:31:10 mx saslauthd[19990]: do_auth : auth failure: [user=user@dominio01] [service=smtp] [realm=dominio01] [mech=zimbra] [reason=Unknown]
    Jul 6 10:31:10 mx postfix/smtpd[12289]: warning: unknown[Ipaddress]: SASL LOGIN authentication failed: authentication failure
    Jul 6 10:31:10 mx saslauthd[19990]: zmauth: authenticating against elected url 'https://server01:7071/service/admin/soap/' ...
    Jul 6 10:31:10 mx postfix/smtpd[12289]: lost connection after AUTH from unknown[Ipaddress]
    Jul 6 10:31:10 mx postfix/smtpd[12289]: disconnect from unknown[Ipaddress]

  2. #2
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    > https://server01:7071/service/admin/soap/

    The server name part seems to be only server01. How come you dont have FQDN for the server name ?

  3. #3
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    What does zmprov gas gives output ? Does it list server as server01 ?

Similar Threads

  1. Replies: 17
    Last Post: 08-30-2010, 11:59 AM
  2. Replies: 0
    Last Post: 07-08-2008, 03:01 PM
  3. Missing Email Problem
    By prox in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 03-16-2008, 10:01 PM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •