Results 1 to 4 of 4

Thread: [SOLVED] Taking volumes offline

  1. #1
    Join Date
    Jan 2009
    Posts
    47
    Rep Power
    6

    Default [SOLVED] Taking volumes offline

    I am considering using multiple volumes (version 5 community edition) and would like to know of any possible problems associated with taking a volume offline whilst the associated index is still current.

    Thanks
    Paul

  2. #2
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    Do you mean taking store partition offline while index still active ?

  3. #3
    Join Date
    Jan 2009
    Posts
    47
    Rep Power
    6

    Default

    Quote Originally Posted by veronica View Post
    Do you mean taking store partition offline while index still active ?
    The idea I am pursuing is to use a different store for each year. Any store holding mail more than 3 years old is not made available but held for archiving purposes (our archiving requirements are not stringent and I need only keep mail considered important enough by the users not to to be deleted). Since I understand the index a user uses is determined at the time the user is created, this will mean the index will have references to mail no longer online.

    I am preparing a set of simple tests but I wondered if anyone could foresee a problem in the long term.

    Paul

  4. #4
    Join Date
    Jan 2009
    Posts
    47
    Rep Power
    6

    Default Update

    OK. Completed the simple test which resulted in an error. The test was as follows:

    a. Perform PST import in stages to populate different stores.
    b. Took Zimbra down
    c. Unmounted non-current store
    d. Started Zimbra (no error reported on startup nothing untoward in zimbra.log)
    e. logged into webmail account
    f. searched for items prior to date (known to be held in non-current store)

    Ah well.

Similar Threads

  1. [SOLVED] Zimbra desktop slowed down the system
    By hvle in forum General Questions
    Replies: 5
    Last Post: 03-23-2009, 05:32 PM
  2. Cannot empty trash
    By dellock in forum Error Reports
    Replies: 5
    Last Post: 09-19-2008, 12:56 PM
  3. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM
  4. zdesktop issue report (2008-05-22 17:25:42): mail.NO_SUCH_MSG
    By John Marsden, FH Ba in forum Error Reports
    Replies: 0
    Last Post: 05-23-2008, 02:49 AM
  5. ZD Beta 2 for Windows crashes
    By ms2k in forum Installation Help
    Replies: 5
    Last Post: 04-12-2008, 07:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •